<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="icon" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/img/favicon.gif" type="image/gif" />
<title>Analysis: Is Kim Jong Un really ready to make a deal? | Artesia Daily Press</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<meta name="description" content="TOKYO (AP) &mdash; President Donald Trump used his biggest stage of the year to announce he will hold his second summit with North Korean leader Kim Jong Un." />
<meta name="author" content="ASSOCIATED PRESS" />
<meta name="copyright" content="&copy; 2019 Artesia Daily Press" />
<link rel="icon" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/img/favicon.ico" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Feed" href="http://www.artesianews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Comments Feed" href="http://www.artesianews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Analysis: Is Kim Jong Un really ready to make a deal? Comments Feed" href="http://www.artesianews.com/1676571/analysis-is-kim-jong-un-really-ready-to-make-a-deal.html/feed" />
<link rel='stylesheet' id='adp-wp-theme-style-css' href='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/css/style.min.css?ver=1.0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='adp-wp-theme-style-print-css' href='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/css/print.min.css?ver=1.0.7' type='text/css' media='print' />
<link rel='https://api.w.org/' href='http://www.artesianews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.artesianews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.artesianews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Vonn sitting out downhill training after super-G crash' href='http://www.artesianews.com/1676567/vonn-sitting-out-downhill-training-after-super-g-crash.html' />
<link rel='next' title='Lake sturgeon season goes quickly as quota met in 78 minutes' href='http://www.artesianews.com/1676574/lake-sturgeon-season-goes-quickly-as-quota-met-in-78-minutes.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.artesianews.com/1676571/analysis-is-kim-jong-un-really-ready-to-make-a-deal.html" />
<link rel='shortlink' href='http://www.artesianews.com/?p=1676571' />
<link rel="alternate" type="application/json+oembed" href="http://www.artesianews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artesianews.com%2F1676571%2Fanalysis-is-kim-jong-un-really-ready-to-make-a-deal.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.artesianews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artesianews.com%2F1676571%2Fanalysis-is-kim-jong-un-really-ready-to-make-a-deal.html&#038;format=xml" />
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<meta property="fb:app_id" content="149210147706" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.artesianews.com/1676571/analysis-is-kim-jong-un-really-ready-to-make-a-deal.html" />
<meta property="og:title" content="Analysis: Is Kim Jong Un really ready to make a deal?" />
<meta property="og:description" content="TOKYO (AP) — President Donald Trump used his biggest stage of the year to announce he will hold his second summit with North Korean leader Kim Jong Un." />
<meta property="og:site_name" content="Artesia Daily Press" />
<meta property="og:image" content="http://www.artesianews.com/wp-content/uploads/2019/02/e4895ade1adc46f9a4edda18d9f6147c-State_of_the_Union_NKorea_Analysis_89313.jpg" />
<script>
/** ANALYTICS HEADER **/
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-4837924-1', 'artesianews.com');
ga('require', 'displayfeatures');
</script>
</head>
<body>
<script type="text/javascript">
/** GCS SCRIPT **/
(function() {
  var ARTICLE_URL = 'http://www.artesianews.com/1676571/analysis-is-kim-jong-un-really-ready-to-make-a-deal.html';
  var CONTENT_ID = '';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_jzzidhddm5t47be6gywtpkwb3y'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div id="fb-root"></div>
<div id="header" class="container-full-width" role="banner">
<header>
<div class="container-inner">
<div id="menu-home">
<a href="http://www.artesianews.com" title="Local news for Artesia New Mexico and the surrounding Pecos Valley" class="icon-home" rel="home"></a>
</div>
<hgroup id="site-title-container">
<h1 class="site-title">
<a href="http://www.artesianews.com" title="Local news for Artesia New Mexico and the surrounding Pecos Valley" rel="home">Artesia Daily Press</a>
</h1>
</hgroup>
<div id="menu-controls">
<a id="menu-toggle-btn" class="icon-bars" href="#"></a>
</div>
<div id="menu-container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav-menu">
<li>
<a href="http://www.artesianews.com/category/artesia-news">News</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/category/artesia-news/local-news">Local News</a></li>
<li><a href="http://www.artesianews.com/category/artesia-news/sports">Sports</a></li>
<li class="mobile-hide"><a href="http://www.artesianews.com/category/artesia-news/crime">Crime</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/business">Business</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/commentary">Commentary</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/politics">Politics</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/religion">Religion</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/category/associated-press">AP News</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/category/associated-press/ap-new-mexico">New Mexico</a></li>
<li><a href="http://www.artesianews.com/category/associated-press/ap-national">National</a></li>
<li class="mobile-hide"><a href="http://www.artesianews.com/category/associated-press/ap-sports">Sports</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-international">International</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-business">Business</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-entertainment">Entertainment</a></li>
</ul>
</li>
<li>
<a href="http://ee.artesianews.com">eEdition</a>
<ul class="sub-menu">
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li class="tablet-hide"><a href="http://ee.artesianews.com/eedition_demo/">View Demo</a></li>
<li class="mobile-hide"><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/category/artesia-news/obituaries">Obituaries</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=editor">Submit <span class="sml-scr-hide">Obituary</span></a></li>
<li><a href="http://www.artesianews.com/obituaries"><span class="sml-scr-hide">Obituary</span> Rates</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/around-town">Around Town</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=aroundtown">Submit <span class="sml-scr-hide">Around Town</span></a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/classifieds">Classifieds</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=classifieds">Submit <span class="sml-scr-hide">Classified</span></a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/information">Info</a>
<ul class="sub-menu">
<li class="mobile-hide"><a href="http://www.artesianews.com/advertise">Advertise</a></li>
<li><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/obituaries">Obituaries</a></li>
<li><a href="http://www.artesianews.com/contact">Contact</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/contact?recipient=admin">Feedback</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/frequently-asked-questions">F.A.Q.</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/terms-of-service">T.O.S.</a></li>
</ul>
</li>
<li class="subscribe"><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
</ul>
</nav>
<div id="search-form-container">
<form role="search" method="get" id="search-form" action="http://www.artesianews.com">
<input type="text" id="search-input-text" value="" name="s" id="s" placeholder="Search&hellip;" />
<input type="submit" id="search-input-submit" value="d" />
</form>
</div>
</div>
</div>
</header>
</div>
<div class="container-full-width">
<div class="container-inner">
<div id="top-banner-ad-container">
<div id="top-banner-ad">
<script type='text/javascript'>
			googletag.cmd.push(function(){googletag.display('top-banner-ad');});
		</script>
</div>
</div>
<div id="sidebar-postmeta" class="widget-area sidebar-left" role="complementary">
<div id="social-buttons">
<div id="facebook-like-btn" class="social-widget"><div class="fb-like" data-href="http://www.artesianews.com/1676571/analysis-is-kim-jong-un-really-ready-to-make-a-deal.html" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<div id="tweet-btn" class="social-widget"><a class="twitter-share-button" href="https://twitter.com/share" data-url="http://www.artesianews.com/?p=1676571" data-related="artesianews,artesiadailypress">Tweet</a>
</div>
<div id="plusone-btn" class="social-widget"><div class="g-plusone" data-size="medium" data-callback="postmeta_log_plusone" data-href="http://www.artesianews.com/?p=1676571"></div>
</div>
<div id="comments-btn" class="social-widget"><a href="#comments"><i class="icon-comments"></i> <fb:comments-count href="http://www.artesianews.com/1676571/analysis-is-kim-jong-un-really-ready-to-make-a-deal.html"></fb:comments-count>
<span class="text">Comments</span></a></div>
</div>
<div id="widgets-container">
<aside id="adp_related_posts_widget-4" class="widget adp_related_posts_widget"> <h3 class="widget-title">Suggested</h3> <ul id="related-posts">
<li class="has-thumb default-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1676526/ap-news-in-brief-at-1204-a-m-est-4.html">
<img src="http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png" srcset="http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 50w, http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 100w, http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 150w" />
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1676526/ap-news-in-brief-at-1204-a-m-est-4.html">AP News in Brief at 12:04 a.m. EST</a>
</h5>
</li>
<li class="has-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1675999/trump-has-solid-us-economy-for-sotu-but-threats-remain.html">
<img src="http://www.artesianews.com/wp-content/uploads/2019/02/1f67b1a3bc0f4a73b64c052be448405f-Jobs_Report_09678-150x100.jpg" srcset="http://www.artesianews.com/wp-content/uploads/2019/02/1f67b1a3bc0f4a73b64c052be448405f-Jobs_Report_09678-150x100.jpg 150w" />
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1675999/trump-has-solid-us-economy-for-sotu-but-threats-remain.html">Trump has solid US economy for SOTU, but threats remain</a>
</h5>
</li>
<li class="has-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1675811/separating-fact-vs-fiction-in-trumps-state-of-the-union.html">
<img src="http://www.artesianews.com/wp-content/uploads/2019/02/531b9571a50941ae8749398570077208-State_Of_Union_Fact_and_Fiction_01274-150x100.jpg" srcset="http://www.artesianews.com/wp-content/uploads/2019/02/531b9571a50941ae8749398570077208-State_Of_Union_Fact_and_Fiction_01274-150x100.jpg 150w" />
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1675811/separating-fact-vs-fiction-in-trumps-state-of-the-union.html">Separating fact vs fiction in Trump's State of the Union</a>
</h5>
</li>
</ul>
</aside> </div>
</div>
<div id="single" class="container-content-post" role="main">
<article id="post-1676571" class="post-1676571 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press category-ap-international tag-asia tag-by-eric-talmadge tag-east-asia tag-executive-branch tag-general-news tag-government-and-politics tag-international-relations tag-japan tag-military-and-defense tag-north-america tag-north-korea tag-nuclear-proliferation tag-political-issues tag-pyongyang tag-seoul tag-singapore tag-south-korea tag-southeast-asia tag-state-of-the-union-address tag-summits tag-united-states tag-weapons-administration tag-weapons-proliferation">
<header id="page-header">
<h1>Analysis: Is Kim Jong Un really ready to make a deal?</h1>
</header>
<div id="small-screen-social-buttons"></div>
<div id="entry-content">
<div class="post-info">
<p class="author">By <a href="http://www.artesianews.com/author/ap" rel="author">ASSOCIATED PRESS</a></p>
<p class="dates"><span class="post-published-time">Published: 3:11 am</span></p>
</div>
<div class="p402_premium">
<p style="display:none;">. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . </p>
<div id="attachment_1676572" style="width: 330px" class="wp-caption alignright"><a href="http://www.artesianews.com/1676571/analysis-is-kim-jong-un-really-ready-to-make-a-deal.html/state_of_the_union_nkorea_analysis_89313-jpg" rel="attachment wp-att-1676572"><img class="size-medium wp-image-1676572" src="http://www.artesianews.com/wp-content/uploads/2019/02/e4895ade1adc46f9a4edda18d9f6147c-State_of_the_Union_NKorea_Analysis_89313-320x261.jpg" alt="Associated Press Photo" width="320" height="261" srcset="http://www.artesianews.com/wp-content/uploads/2019/02/e4895ade1adc46f9a4edda18d9f6147c-State_of_the_Union_NKorea_Analysis_89313-320x261.jpg 320w, http://www.artesianews.com/wp-content/uploads/2019/02/e4895ade1adc46f9a4edda18d9f6147c-State_of_the_Union_NKorea_Analysis_89313-150x122.jpg 150w, http://www.artesianews.com/wp-content/uploads/2019/02/e4895ade1adc46f9a4edda18d9f6147c-State_of_the_Union_NKorea_Analysis_89313-385x314.jpg 385w, http://www.artesianews.com/wp-content/uploads/2019/02/e4895ade1adc46f9a4edda18d9f6147c-State_of_the_Union_NKorea_Analysis_89313.jpg 512w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">In this June 12, 2018, file photo, North Korean leader Kim Jong Un, left, and U.S. President Donald Trump shake hands prior to their meeting on Sentosa Island in Singapore. Trump used his biggest stage of the year to announce he will hold his second summit with Kim. Trump announced during his State of the Union address that he intends to meet Kim on Feb. 27-28, 2019 in Vietnam, saying that although much work remains to be done toward peace on the Korean Peninsula, his relationship with Kim is a good one. (AP Photo/Evan Vucci, File)</p></div>
<p>TOKYO (AP) — President Donald Trump used his biggest stage of the year to announce he will hold his second summit with North Korean leader Kim Jong Un.</p>
<p>Trump announced during his State of the Union address that he intends to meet Kim on Feb. 27-28 in Vietnam, saying that although much work remains to be done toward peace on the Korean Peninsula, his relationship with Kim is a good one.</p>
<p>But is Kim really ready to make a deal?</p>
<p>Here&#8217;s why the stakes will be higher this time around.</p>
<p>___</p>
<p>LOWERING EXPECTATIONS</p>
<p>Trump&#8217;s announcement of the summit&#8217;s timing and location was expected. He had been teasing it for weeks. But he kept his North Korea remarks surprisingly short.</p>
<p>After dramatically asserting that if he hadn&#8217;t been elected president, the U.S. and North Korea would be fighting a major war now, he acknowledged that much work remains to be done. That&#8217;s quite a shift from his claim right after his June summit with Kim in Singapore that the nuclear threat from the North was over.</p>
<p>The president&#8217;s tune changed in other ways as well.</p>
<p>The word denuclearization was nowhere to be found. Neither was anything specific about what he achieved in Singapore or what specifically he intends to get out of another meeting.</p>
<p>Trump is smart to give himself a lot of wiggle room.</p>
<p>U.S. intelligence chiefs believe there is little likelihood Kim will voluntarily give up his nuclear weapons or missiles capable of carrying them.</p>
<p>Nevertheless, efforts to nail down the logistics and an agenda for the summit do appear to be on track. Just before Trump spoke, the U.S. special envoy for North Korea, Stephen Biegun, reportedly flew to Pyongyang to try to flesh out summit logistics and an agenda.</p>
<p>___</p>
<p>GOOD REASON FOR CAUTION</p>
<p>After a year of heightening threats, and in sharp contrast with the standoffish policies of President Barack Obama, Trump got a lot of credit for simply being willing to open a dialogue with the North and to meet directly with Kim.</p>
<p>Trump&#8217;s claim that he has played a big role in calming things down is also true, though he helped raise those tensions to begin with through his inflammatory rhetoric and policy of &#8220;maximum pressure&#8221; to further squeeze the North&#8217;s economy and isolate it from the global financial system.</p>
<p>But now that the ice has been broken, just sitting down with Kim won&#8217;t likely win Trump more kudos.</p>
<p>Previous presidents refused to meet with Kim and his predecessors because they did not want to legitimize them or bolster their status. Kim got all that and more in Singapore.</p>
<p>Trump needs to prove his relationship with Kim has a purpose that goes beyond photo ops. In his speech, Trump stressed that the North has returned Americans who had been jailed and has not launched any long-range missiles in 15 months.</p>
<p>Kim announced all of that before the Singapore summit, however.</p>
<p>There&#8217;s a real risk this time around that if Trump can&#8217;t nail down a significant win on the denuclearization front, he could find himself working in direct opposition to his own main objective. Instead of getting Kim to give up his nukes, any tacit acceptance of the status quo could embolden Kim to dig in further as the leader of the world&#8217;s newest nuclear power.</p>
<p>___</p>
<p>KIM&#8217;S MULTIPLE TARGETS</p>
<p>In the hope of getting sanctions relief and possibly a peace treaty to formally end the Korean War, Kim has offered Trump some goodies. He has suggested he is willing to dismantle some nuclear and missile-related facilities, and as Trump pointed out, has maintained his self-proclaimed moratorium on nuclear and long-range missile testing.</p>
<p>But he has been careful not to put all his eggs in Trump&#8217;s basket.</p>
<p>Rebuilding ties with South Korea and China is the cornerstone of Kim&#8217;s bigger strategy. He has already met Chinese leader Xi Jinping four times and South Korean President Moon Jae-in three times.</p>
<p>Kim has an immediate interest in wooing the Chinese and South Koreans. He wants investment and trade to bolster his economy and help fund infrastructure projects. Beijing and Seoul are already suggesting they believe sanctions against the North should be eased sooner rather than later, despite the Trump administration&#8217;s stance that denuclearization must come first.</p>
<p>Weakening Seoul&#8217;s security alliance with Washington is another of Kim&#8217;s goals.</p>
<p>He scored big in Singapore when Trump agreed to put off joint military exercises with the South, and again when Trump started publicly questioning the value of such exercises and demanding Seoul pay a bigger share of the cost of its own national defense.</p>
<p>Seoul just agreed to boost its share, so that&#8217;s a win for Trump. But the reportedly rancorous process appears to have also undercut the South&#8217;s confidence in Washington.</p>
<p>The biggest annual U.S.-South Korea exercise, meanwhile, is normally held in March or April. It was postponed and scaled down last to year to ease tensions during the Pyeongchang Winter Olympics.</p>
<p>U.S. officials have said it will likely be scaled down this year as well.</p>
<p>___</p>
<p>Talmadge, the only American journalist who works regularly in North Korea, has been the AP&#8217;s Pyongyang bureau chief since 2013. Follow him on Twitter and Instagram: @EricTalmadge</p>
<p>An AP News Analysis</p>
<div class="ap-rights"><span class="logo"></span><a href="http://www.ap.org/termsandconditions/" title="The Associated Press">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</a></div>
</div>
<p><script type="text/javascript">try { _402_Show(); } catch(e) {}</script></p>
</div>
</article>
<div id="small-screen-postmeta-sidebar"></div>
<div id="comments" class="comments-area">
<div class="fb-comments" data-href="http://www.artesianews.com/1676571/analysis-is-kim-jong-un-really-ready-to-make-a-deal.html" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar-single" class="widget-area sidebar-right" role="complementary">
<aside id="adp_ad_sidebar-5" class="widget adp_ad_sidebar"><div id="sidebar-box-ad">
<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('sidebar-box-ad'); });
	</script>
</div>
</aside><aside id="adp_e_edition_widget_sidebar-4" class="widget adp_e_edition_widget_sidebar"> <h3 class="widget-title"> <a href="http://ee.artesianews.com/">eEdition</a>
</h3> <div class="newspaper-icon">
<a href="http://ee.artesianews.com/"><img src="https://bloximages.chicago2.vip.townnews.com/ee.artesianews.com/content/tncms/assets/v3/eedition/b/a8/ba823f77-a0ec-5cec-9c0d-12f6306ad483/5c59f4ba1b765.preview-300.jpg?resize=100%2C175" /></a>
</div>
<div class="e-edition-details">
<ul>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li><a href="http://ee.artesianews.com/eedition_demo/">Demo</a></li>
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
<p class="description">Read the entire paper in <abbr title="Portable Document Format">PDF</abbr> format</p>
</div>
</aside><aside id="adp_google_analytics_reporting_popular_weekly_widget-4" class="widget adp_google_analytics_reporting_popular_weekly_widget"> <h3 class="widget-title">Popular This Week</h3> <ul>
<li>
<h4><a href="http://www.artesianews.com/1674003/artesia-schools-inform-staff-of-flu-strep-precautions-urge-parents-to-keep-sick-kids-home.html">Artesia schools inform staff of flu, strep precautions, urge parents to keep sick kids home</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1674525/n-m-considers-lighter-punishment-for-drug-possession.html">N.M. considers lighter punishment for drug possession</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1673361/eddy-county-switching-back-to-five-day-workweek.html">Eddy County switching back to five-day workweek</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1674528/theyre-back-2.html">They're back...</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1674522/public-record-2019-01-31.html">Public Record</a></h4>
</li>
</ul>
</aside><aside id="adp_latest_stories_widget-4" class="widget adp_latest_stories_widget"> <h3 class="widget-title">Latest Headlines</h3> <ul>
<li><h4><a href="http://www.artesianews.com/1676690/ex-new-mexico-athletic-head-charged-with-fraud-laundering.html">Ex-New Mexico athletic head charged with fraud, laundering</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1676705/the-latest-fairfax-woman-never-told-him-of-her-discomfort.html">The Latest: Fairfax: Woman never told him of her discomfort</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1676691/american-forward-terrance-boyd-signs-with-toronto-of-mls.html">American forward Terrance Boyd signs with Toronto of MLS</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1676692/predators-acquire-brian-boyle-from-devils-for-draft-pick.html">Predators acquire Brian Boyle from Devils for draft pick</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1676687/the-latest-man-waives-hearing-in-wisconsin-girl-abduction.html">The Latest: Man waives hearing in Wisconsin girl abduction</a></h4></li>
</ul>
</aside> </div> </div>
</div>
<div id="footer" class="container-full-width">
<footer>
<div class="container-inner">
<div id="sidebar-footer" class="widget-area" role="complementary">
<aside id="adp_e_edition_widget_footer-2" class="widget adp_e_edition_widget_footer"> <div class="newspaper-icon">
<a href="http://ee.artesianews.com/"><img src="https://bloximages.chicago2.vip.townnews.com/ee.artesianews.com/content/tncms/assets/v3/eedition/b/a8/ba823f77-a0ec-5cec-9c0d-12f6306ad483/5c59f4ba1b765.preview-300.jpg?resize=100%2C175" /></a>
</div>
<div class="e-edition-details">
<h5><a href="http://ee.artesianews.com/">eEdition</a></h5>
<ul>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li><a href="http://ee.artesianews.com/eedition_demo/">Demo</a></li>
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
<p class="description">Read the entire paper in <abbr title="Portable Document Format">PDF</abbr> format</p>
</div>
</aside><aside id="adp_ad_footer-3" class="widget adp_ad_footer"><div id="bottom-box-ad" class="footer-ad-container">
<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('bottom-box-ad'); });
	</script>
</div>
</aside><aside id="adp_site_details_widget-2" class="widget adp_site_details_widget"> <ul>
<li><a href="http://www.artesianews.com/advertise">Advertise</a></li>
<li><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
<li><a href="http://www.artesianews.com/contact">Contact</a></li>
<li><a href="http://www.artesianews.com/frequently-asked-questions"><abbr title="Frequently Asked Questions">F.A.Q.</abbr></a></li>
<li><a href="http://www.artesianews.com/contact?recipient=admin">Feedback</a></li>
<li><a href="http://www.artesianews.com/terms-of-service"><abbr title="Terms of Service">T.O.S.</abbr></a></li>
</ul>
<p class="copyright">&copy; 2019 Artesia Daily Press</p>
</aside> </div>
</div>
</footer>
</div>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(function(){
		OneSignal.init({
			appId: "18ae0886-1e73-440b-8cd9-904204c6945b",
		});
	});
</script>
<script>
/** ANALYTICS FOOTER **/
	ga('set', 'dimension3', 'ASSOCIATED PRESS'); // Author - Hit Scope
ga('send', 'pageview');
</script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adp_facebook_sdk_config = {"fb_sdk_id":"149210147706","ajax_url":"http:\/\/www.artesianews.com\/wp-content\/plugins\/adp-facebook-sdk\/ajax.php","nonce":"362547b241","post_id":"1676571","permalink":"http:\/\/www.artesianews.com\/1676571\/analysis-is-kim-jong-un-really-ready-to-make-a-deal.html","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-facebook-sdk/js/single-footer.min.js?ver=0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adp_social_buttons_config = {"ajax_url":"http:\/\/www.artesianews.com\/wp-content\/plugins\/adp-social-buttons\/ajax.php","nonce":"937d33548f","post_id":"1676571","permalink":"http:\/\/www.artesianews.com\/1676571\/analysis-is-kim-jong-un-really-ready-to-make-a-deal.html","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-social-buttons/js/single-footer.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/js/script.min.js?ver=1.0.7'></script>
</body>
</html>