<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="icon" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/img/favicon.gif" type="image/gif"/>
<title>NFL, NFLPA review of film, records shows no Brady concussion | Artesia Daily Press</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<meta name="description" content="FOXBOROUGH, Mass. (AP) &mdash; The NFL and the players' union have found no evidence of deviation by New England's medical staff from the league's concussion protocol regarding Tom Brady last&hellip;"/>
<meta name="author" content="ASSOCIATED PRESS"/>
<meta name="copyright" content="&copy; 2017 Artesia Daily Press"/>
<link rel="icon" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/img/favicon.ico"/>
<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//ajax.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Feed" href="http://www.artesianews.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Comments Feed" href="http://www.artesianews.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; NFL, NFLPA review of film, records shows no Brady concussion Comments Feed" href="http://www.artesianews.com/1494939/nfl-nflpa-review-of-film-records-shows-no-brady-concussion.html/feed"/>
<link rel="stylesheet" id="adp-wp-theme-style-css" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/css/style.min.css?ver=1.0.7" type="text/css" media="screen"/>
<link rel="stylesheet" id="adp-wp-theme-style-print-css" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/css/print.min.css?ver=1.0.7" type="text/css" media="print"/>
<link rel="https://api.w.org/" href="http://www.artesianews.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.artesianews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.artesianews.com/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="Bills QB Taylor cleared of concussion, to start against Jets" href="http://www.artesianews.com/1494940/bills-qb-taylor-cleared-of-concussion-to-start-against-jets.html"/>
<link rel="next" title="FIFA prosecutes Germany for Nazi fan chanting at Czech game" href="http://www.artesianews.com/1494936/fifa-prosecutes-germany-for-nazi-fan-chanting-at-czech-game.html"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel="canonical" href="http://www.artesianews.com/1494939/nfl-nflpa-review-of-film-records-shows-no-brady-concussion.html"/>
<link rel="shortlink" href="http://www.artesianews.com/?p=1494939"/>
<link rel="alternate" type="application/json+oembed" href="http://www.artesianews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artesianews.com%2F1494939%2Fnfl-nflpa-review-of-film-records-shows-no-brady-concussion.html"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.artesianews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artesianews.com%2F1494939%2Fnfl-nflpa-review-of-film-records-shows-no-brady-concussion.html&#038;format=xml"/>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<meta property="fb:app_id" content="149210147706"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.artesianews.com/1494939/nfl-nflpa-review-of-film-records-shows-no-brady-concussion.html"/>
<meta property="og:title" content="NFL, NFLPA review of film, records shows no Brady concussion"/>
<meta property="og:description" content="FOXBOROUGH, Mass. (AP) — The NFL and the players' union have found no evidence of deviation by New England's medical staff from the league's concussion protocol regarding Tom Brady last season."/>
<meta property="og:site_name" content="Artesia Daily Press"/>
<meta property="og:image" content="http://www.artesianews.com/wp-content/uploads/2017/09/e7a9112e4d9746458f0e237dafcfe149-Patriots_Brady_Concussions_Football_15980.jpg"/>
<script>
/** ANALYTICS HEADER **/
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-4837924-1', 'artesianews.com');
ga('require', 'displayfeatures');
</script>
</head>
<body>
<script type="text/javascript">
/** GCS SCRIPT **/
(function() {
  var ARTICLE_URL = 'http://www.artesianews.com/1494939/nfl-nflpa-review-of-film-records-shows-no-brady-concussion.html';
  var CONTENT_ID = '';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_jzzidhddm5t47be6gywtpkwb3y'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div id="fb-root"></div>
<div id="header" class="container-full-width" role="banner">
<header>
<div class="container-inner">
<div id="menu-home">
<a href="http://www.artesianews.com" title="Local news for Artesia New Mexico and the surrounding Pecos Valley" class="icon-home" rel="home"></a>
</div>
<hgroup id="site-title-container">
<h1 class="site-title">
<a href="http://www.artesianews.com" title="Local news for Artesia New Mexico and the surrounding Pecos Valley" rel="home">Artesia Daily Press</a>
</h1>
</hgroup>
<div id="menu-controls">
<a id="menu-toggle-btn" class="icon-bars" href="#"></a>
</div>
<div id="menu-container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav-menu">
<li>
<a href="http://www.artesianews.com/category/artesia-news">News</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/category/artesia-news/local-news">Local News</a></li>
<li><a href="http://www.artesianews.com/category/artesia-news/sports">Sports</a></li>
<li class="mobile-hide"><a href="http://www.artesianews.com/category/artesia-news/crime">Crime</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/business">Business</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/commentary">Commentary</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/politics">Politics</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/religion">Religion</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/category/associated-press">AP News</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/category/associated-press/ap-new-mexico">New Mexico</a></li>
<li><a href="http://www.artesianews.com/category/associated-press/ap-national">National</a></li>
<li class="mobile-hide"><a href="http://www.artesianews.com/category/associated-press/ap-sports">Sports</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-international">International</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-business">Business</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-entertainment">Entertainment</a></li>
</ul>
</li>
<li>
<a href="http://ee.artesianews.com">eEdition</a>
<ul class="sub-menu">
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li class="tablet-hide"><a href="http://ee.artesianews.com/eedition_demo/">View Demo</a></li>
<li class="mobile-hide"><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/category/artesia-news/obituaries">Obituaries</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=editor">Submit <span class="sml-scr-hide">Obituary</span></a></li>
<li><a href="http://www.artesianews.com/obituaries"><span class="sml-scr-hide">Obituary</span> Rates</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/around-town">Around Town</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=aroundtown">Submit <span class="sml-scr-hide">Around Town</span></a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/classifieds">Classifieds</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=classifieds">Submit <span class="sml-scr-hide">Classified</span></a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/information">Info</a>
<ul class="sub-menu">
<li class="mobile-hide"><a href="http://www.artesianews.com/advertise">Advertise</a></li>
<li><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/obituaries">Obituaries</a></li>
<li><a href="http://www.artesianews.com/contact">Contact</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/contact?recipient=admin">Feedback</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/frequently-asked-questions">F.A.Q.</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/terms-of-service">T.O.S.</a></li>
</ul>
</li>
<li class="subscribe"><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
</ul>
</nav>
<div id="search-form-container">
<form role="search" method="get" id="search-form" action="http://www.artesianews.com">
<input type="text" id="search-input-text" value name="s" id="s" placeholder="Search&hellip;"/>
<input type="submit" id="search-input-submit" value="d"/>
</form>
</div>
</div>
</div>
</header>
</div>
<div class="container-full-width">
<div class="container-inner">
<div id="top-banner-ad-container">
<div id="top-banner-ad">
<script type="text/javascript">
			googletag.cmd.push(function(){googletag.display('top-banner-ad');});
		</script>
</div>
</div>
<div id="sidebar-postmeta" class="widget-area sidebar-left" role="complementary">
<div id="social-buttons">
<div id="facebook-like-btn" class="social-widget"><div class="fb-like" data-href="http://www.artesianews.com/1494939/nfl-nflpa-review-of-film-records-shows-no-brady-concussion.html" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<div id="tweet-btn" class="social-widget"><a class="twitter-share-button" href="https://twitter.com/share" data-url="http://www.artesianews.com/?p=1494939" data-related="artesianews,artesiadailypress">Tweet</a>
</div>
<div id="plusone-btn" class="social-widget"><div class="g-plusone" data-size="medium" data-callback="postmeta_log_plusone" data-href="http://www.artesianews.com/?p=1494939"></div>
</div>
<div id="comments-btn" class="social-widget"><a href="#comments"><i class="icon-comments"></i> <fb:comments-count href="http://www.artesianews.com/1494939/nfl-nflpa-review-of-film-records-shows-no-brady-concussion.html"></fb:comments-count>
<span class="text">Comments</span></a></div>
</div>
<div id="widgets-container">
<aside id="adp_related_posts_widget-4" class="widget adp_related_posts_widget"> <h3 class="widget-title">Suggested</h3> <ul id="related-posts">
<li class="has-thumb default-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1494984/patriots-owner-robert-kraft-gets-a-special-edition-sneaker.html">
<img src="http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png" srcset="http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 50w, http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 100w, http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 150w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1494984/patriots-owner-robert-kraft-gets-a-special-edition-sneaker.html">Patriots owner Robert Kraft gets a special edition sneaker</a>
</h5>
</li>
<li class="has-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1494903/boomer-and-carton-radio-host-craig-carton-arrested.html">
<img src="http://www.artesianews.com/wp-content/uploads/2017/09/099a02bb4f524afb95d90d74a30f6e24-Radio_Host_Arrested_14690-150x100.jpg" srcset="http://www.artesianews.com/wp-content/uploads/2017/09/099a02bb4f524afb95d90d74a30f6e24-Radio_Host_Arrested_14690-150x100.jpg 150w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1494903/boomer-and-carton-radio-host-craig-carton-arrested.html">'Boomer and Carton' radio host Craig Carton arrested</a>
</h5>
</li>
<li class="has-thumb default-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1493904/chiefs-owner-sued-over-new-mexico-investment-deal.html">
<img src="http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png" srcset="http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 50w, http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 100w, http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 150w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1493904/chiefs-owner-sued-over-new-mexico-investment-deal.html">Chiefs owner sued over New Mexico investment deal</a>
</h5>
</li>
</ul>
</aside> </div>
</div>
<div id="single" class="container-content-post" role="main">
<article id="post-1494939" class="post-1494939 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press category-ap-sports tag-arts-and-entertainment tag-athlete-health tag-athlete-injuries tag-business-ap-news tag-entertainment-ap-news tag-football tag-government-and-politics tag-health tag-international-agreements tag-international-relations tag-massachusetts tag-media-and-entertainment-industry tag-movies tag-nfl-football tag-north-america tag-professional-football tag-protocols tag-sports-ap-news tag-sports-business tag-sports-industry tag-sports-media tag-sports-medicine tag-sports-movies tag-sports-team-and-league-operation tag-united-states">
<header id="page-header">
<h1>NFL, NFLPA review of film, records shows no Brady concussion</h1>
</header>
<div id="small-screen-social-buttons"></div>
<div id="entry-content">
<div class="post-info">
<p class="author">By <a href="http://www.artesianews.com/author/ap" rel="author">ASSOCIATED PRESS</a></p>
<p class="dates"><span class="post-published-time">Published: 9:08 am</span><span class="post-modified-time">Updated: 10:00 am</span></p>
</div>
<div class="p402_premium">
<p style="display:none;">. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . </p>
<div id="attachment_1494974" style="width: 330px" class="wp-caption alignright"><a href="http://www.artesianews.com/1494939/nfl-nflpa-review-of-film-records-shows-no-brady-concussion.html/patriots_brady_concussions_football_15980-jpg" rel="attachment wp-att-1494974"><img class="size-medium wp-image-1494974" src="http://www.artesianews.com/wp-content/uploads/2017/09/e7a9112e4d9746458f0e237dafcfe149-Patriots_Brady_Concussions_Football_15980-320x237.jpg" alt="Associated Press Photo" width="320" height="237" srcset="http://www.artesianews.com/wp-content/uploads/2017/09/e7a9112e4d9746458f0e237dafcfe149-Patriots_Brady_Concussions_Football_15980-320x237.jpg 320w, http://www.artesianews.com/wp-content/uploads/2017/09/e7a9112e4d9746458f0e237dafcfe149-Patriots_Brady_Concussions_Football_15980-150x111.jpg 150w, http://www.artesianews.com/wp-content/uploads/2017/09/e7a9112e4d9746458f0e237dafcfe149-Patriots_Brady_Concussions_Football_15980-385x285.jpg 385w, http://www.artesianews.com/wp-content/uploads/2017/09/e7a9112e4d9746458f0e237dafcfe149-Patriots_Brady_Concussions_Football_15980.jpg 512w" sizes="(max-width: 320px) 100vw, 320px"/></a><p class="wp-caption-text">In this May 1, 2017, file photo, Gisele Bundchen and Tom Brady attend an event at The Metropolitan Museum of Art in New York. The NFL and the players’ union have found no evidence of deviation by New England’s medical staff from the league’s concussion protocol regarding Tom Brady last season.<br/>
League spokesman Brian McCarthy said in a statement Wednesday, Sept. 6,2017, that Brady released his medical records for review as part of the process. McCarthy said the review also identified no evidence that Brady sustained a concussion or reported signs or symptoms consistent with one in 2016. Brady&#8217;s wife, supermodel Gisele Bundchen, told &#8220;CBS This Morning&#8221; in May that Brady played through a concussion on his way to a fifth Super Bowl title.(Photo by Charles Sykes/Invision/AP, File)</p></div>
<p>FOXBOROUGH, Mass. (AP) — The NFL and the players&#8217; union have found no evidence of deviation by New England&#8217;s medical staff from the league&#8217;s concussion protocol regarding Tom Brady last season.</p>
<p>League spokesman Brian McCarthy said in a statement Wednesday that Brady released his medical records for review as part of the process. McCarthy said the review also identified no evidence that Brady sustained a concussion or reported signs or symptoms consistent with one in 2016.</p>
<p>The NFL and the NFL Players&#8217; Association completed an evaluation of film of every Patriots game last season, as well as reports from independent neurotrauma consultants and spotters assigned to those games.</p>
<p>Brady&#8217;s wife, supermodel Gisele Bundchen, told &#8220;CBS This Morning&#8221; in May that Brady played through a concussion on his way to a fifth Super Bowl title. Brady said in August he preferred to keep his medical history private, adding that he wasn&#8217;t blind to issues such as chronic traumatic encephalopathy, or CTE, the debilitating brain disease that can cause a range of symptoms, including memory loss.</p>
<p>&#8220;I really don&#8217;t think that&#8217;s anybody&#8217;s business, what happened last year, and I&#8217;m focused on this year and improving and working on things I need to get better at,&#8221; he said at the time.</p>
<p>Brady, who turned 40 last month, hasn&#8217;t missed a regular-season game because of injury since tearing a ligament in his left knee in the season opener in 2008. The Patriots open the season Thursday night at home against the Kansas City Chiefs. He is expected to become just the 13th quarterback since the 1970 merger to start an NFL game after turning 40.</p>
<p>Brady sat out the first four games of the 2016 season as punishment for his role in the &#8220;Deflategate&#8221; scandal. He missed practice late in the season for leg, thigh and ankle injuries.</p>
<p>But he wasn&#8217;t listed on the league-required injury reports for a concussion or head injury at any point during the 2016 calendar year or for the playoffs.</p>
<p>A recently released study by the brain bank at Boston University found evidence of disease in the brains of 110 of 111 former NFL players it examined. It linked repeated head blows as the culprit, in what is the largest update on CTE.</p>
<p>Brady said last month that he stays up to date on such studies, and he tries to learn from athletes who came before him.</p>
<p>He added that he is secure in the ways he goes about protecting himself from injury on the field.</p>
<p>&#8220;I&#8217;m confident in what I do,&#8221; he said.</p>
<p>___</p>
<p>For more NFL coverage: <a href="http://www.pro32.ap.org" target="_blank">http://www.pro32.ap.org</a> and <a href="http://www.twitter.com/AP" target="_blank">http://www.twitter.com/AP</a>_NFL</p>
<div class="ap-rights"><span class="logo"></span><a href="http://www.ap.org/termsandconditions/" title="The Associated Press">Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</a></div>
</div>
<p><script type="text/javascript">try { _402_Show(); } catch(e) {}</script></p>
</div>
</article>
<div id="small-screen-postmeta-sidebar"></div>
<div id="comments" class="comments-area">
<div class="fb-comments" data-href="http://www.artesianews.com/1494939/nfl-nflpa-review-of-film-records-shows-no-brady-concussion.html" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar-single" class="widget-area sidebar-right" role="complementary">
<aside id="adp_ad_sidebar-5" class="widget adp_ad_sidebar"><div id="sidebar-box-ad">
<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('sidebar-box-ad'); });
	</script>
</div>
</aside><aside id="adp_e_edition_widget_sidebar-4" class="widget adp_e_edition_widget_sidebar"> <h3 class="widget-title"> <a href="http://ee.artesianews.com/">eEdition</a>
</h3> <div class="newspaper-icon">
<a href="http://ee.artesianews.com/"><img src="https://bloximages.chicago2.vip.townnews.com/ee.artesianews.com/content/tncms/assets/v3/eedition/2/41/241b1c4a-71aa-5b1b-bd25-218fc71839d3/59aeffd98ef3a.preview-300.jpg?resize=100%2C175"/></a>
</div>
<div class="e-edition-details">
<ul>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li><a href="http://ee.artesianews.com/eedition_demo/">Demo</a></li>
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
<p class="description">Read the entire paper in <abbr title="Portable Document Format">PDF</abbr> format</p>
</div>
</aside><aside id="adp_google_analytics_reporting_popular_weekly_widget-4" class="widget adp_google_analytics_reporting_popular_weekly_widget"> <h3 class="widget-title">Popular This Week</h3> <ul>
<li>
<h4><a href="http://www.artesianews.com/1493293/artesia-man-arrested-after-brief-foot-chase.html">Artesia man arrested after brief foot chase</a></h4>
</li>
 <li>
<h4><a href="http://www.artesianews.com/1494598/tank-battery-explosion-claims-three-lives-near-otis.html">Tank battery explosion claims three lives near Otis</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1494601/mcdonalds-to-provide-free-breakfast-for-k-8-students-teachers.html">McDonald's to provide free breakfast for K-8 students, teachers</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1493619/doctors-say-clovis-library-shooting-victims-are-heroes.html">Doctors say Clovis library shooting victims are heroes</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1491227/public-record-2017-08-25.html">Public Record</a></h4>
</li>
</ul>
</aside><aside id="adp_latest_stories_widget-4" class="widget adp_latest_stories_widget"> <h3 class="widget-title">Latest Headlines</h3> <ul>
<li><h4><a href="http://www.artesianews.com/1494995/froome-loses-time-in-brutal-spanish-vuelta-climb.html">Froome loses time in brutal Spanish Vuelta climb</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1494999/army-and-cbs-sports-extend-partnership-5-years.html">Army and CBS Sports extend partnership 5 years</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1495000/paralympics-body-eases-ban-on-russian-athletes.html">Paralympics body eases ban on Russian athletes</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1494980/seahawks-bennett-says-he-feared-death-by-las-vegas-police.html">Seahawks' Bennett says he feared death by Las Vegas police</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1494983/beckham-stretches-with-team-for-1st-time-since-ankle-injury.html">Beckham stretches with team for 1st time since ankle injury</a></h4></li>
</ul>
</aside> </div> </div>
</div>
<div id="footer" class="container-full-width">
<footer>
<div class="container-inner">
<div id="sidebar-footer" class="widget-area" role="complementary">
<aside id="adp_e_edition_widget_footer-2" class="widget adp_e_edition_widget_footer"> <div class="newspaper-icon">
<a href="http://ee.artesianews.com/"><img src="https://bloximages.chicago2.vip.townnews.com/ee.artesianews.com/content/tncms/assets/v3/eedition/2/41/241b1c4a-71aa-5b1b-bd25-218fc71839d3/59aeffd98ef3a.preview-300.jpg?resize=100%2C175"/></a>
</div>
<div class="e-edition-details">
<h5><a href="http://ee.artesianews.com/">eEdition</a></h5>
<ul>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li><a href="http://ee.artesianews.com/eedition_demo/">Demo</a></li>
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
<p class="description">Read the entire paper in <abbr title="Portable Document Format">PDF</abbr> format</p>
</div>
</aside><aside id="adp_ad_footer-3" class="widget adp_ad_footer"><div id="bottom-box-ad" class="footer-ad-container">
<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('bottom-box-ad'); });
	</script>
</div>
</aside><aside id="adp_site_details_widget-2" class="widget adp_site_details_widget"> <ul>
<li><a href="http://www.artesianews.com/advertise">Advertise</a></li>
<li><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
<li><a href="http://www.artesianews.com/contact">Contact</a></li>
<li><a href="http://www.artesianews.com/frequently-asked-questions"><abbr title="Frequently Asked Questions">F.A.Q.</abbr></a></li>
<li><a href="http://www.artesianews.com/contact?recipient=admin">Feedback</a></li>
<li><a href="http://www.artesianews.com/terms-of-service"><abbr title="Terms of Service">T.O.S.</abbr></a></li>
</ul>
<p class="copyright">&copy; 2017 Artesia Daily Press</p>
</aside> </div>
</div>
</footer>
</div>
<script>
/** ANALYTICS FOOTER **/
	ga('set', 'dimension3', 'ASSOCIATED PRESS'); // Author - Hit Scope
ga('send', 'pageview');
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4"></script>
<script type="text/javascript">
/* <![CDATA[ */
var adp_facebook_sdk_config = {"fb_sdk_id":"149210147706","ajax_url":"http:\/\/www.artesianews.com\/wp-content\/plugins\/adp-facebook-sdk\/ajax.php","nonce":"e8add22dcf","post_id":"1494939","permalink":"http:\/\/www.artesianews.com\/1494939\/nfl-nflpa-review-of-film-records-shows-no-brady-concussion.html","debug":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.artesianews.com/wp-content/plugins/adp-facebook-sdk/js/single-footer.min.js?ver=0.6"></script>
<script type="text/javascript">
/* <![CDATA[ */
var adp_social_buttons_config = {"ajax_url":"http:\/\/www.artesianews.com\/wp-content\/plugins\/adp-social-buttons\/ajax.php","nonce":"6cd1591041","post_id":"1494939","permalink":"http:\/\/www.artesianews.com\/1494939\/nfl-nflpa-review-of-film-records-shows-no-brady-concussion.html","debug":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.artesianews.com/wp-content/plugins/adp-social-buttons/js/single-footer.min.js?ver=0.1"></script>
<script type="text/javascript" src="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/js/script.min.js?ver=1.0.7"></script>
</body>
</html>