<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="icon" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/img/favicon.gif" type="image/gif"/>
<title>Harper hits hard home run, propels Nationals over Mets 8-3 | Artesia Daily Press</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<meta name="description" content="NEW YORK (AP) &mdash; Bryce Harper hammered this home run so sweetly, it sailed over the head of Mets right fielder Jay Bruce &mdash; twice, it really did."/>
<meta name="author" content="ASSOCIATED PRESS"/>
<meta name="copyright" content="&copy; 2017 Artesia Daily Press"/>
<link rel="icon" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/img/favicon.ico"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Feed" href="http://www.artesianews.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Comments Feed" href="http://www.artesianews.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Harper hits hard home run, propels Nationals over Mets 8-3 Comments Feed" href="http://www.artesianews.com/1467886/harper-hits-hard-home-run-propels-nationals-over-mets-8-3-2.html/feed"/>
<link rel='stylesheet' id='adp-wp-theme-style-css' href='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/css/style.min.css?ver=1.0.7' type='text/css' media='screen'/>
<link rel='stylesheet' id='adp-wp-theme-style-print-css' href='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/css/print.min.css?ver=1.0.7' type='text/css' media='print'/>
<link rel='https://api.w.org/' href='http://www.artesianews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.artesianews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.artesianews.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='AP News in Brief at 11:04 p.m. EDT' href='http://www.artesianews.com/1467905/ap-news-in-brief-at-1104-p-m-edt.html'/>
<link rel='next' title='Asian shares mixed as Wall St tech dive weighs on sentiment' href='http://www.artesianews.com/1467892/asian-shares-mixed-as-wall-st-tech-dive-weighs-on-sentiment.html'/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel="canonical" href="http://www.artesianews.com/1467886/harper-hits-hard-home-run-propels-nationals-over-mets-8-3-2.html"/>
<link rel='shortlink' href='http://www.artesianews.com/?p=1467886'/>
<link rel="alternate" type="application/json+oembed" href="http://www.artesianews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artesianews.com%2F1467886%2Fharper-hits-hard-home-run-propels-nationals-over-mets-8-3-2.html"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.artesianews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artesianews.com%2F1467886%2Fharper-hits-hard-home-run-propels-nationals-over-mets-8-3-2.html&#038;format=xml"/>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<meta property="fb:app_id" content="149210147706"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.artesianews.com/1467886/harper-hits-hard-home-run-propels-nationals-over-mets-8-3-2.html"/>
<meta property="og:title" content="Harper hits hard home run, propels Nationals over Mets 8-3"/>
<meta property="og:description" content="NEW YORK (AP) — Bryce Harper hammered this home run so sweetly, it sailed over the head of Mets right fielder Jay Bruce — twice, it really did."/>
<meta property="og:site_name" content="Artesia Daily Press"/>
<meta property="og:image" content="http://www.artesianews.com/wp-content/uploads/2017/06/85bd1e0a77274dd8af217c403ef40350-Nationals_Mets_Baseball_59349.jpg"/>
<script>
/** ANALYTICS HEADER **/
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-4837924-1', 'artesianews.com');
ga('require', 'displayfeatures');
</script>
</head>
<body>
<script type="text/javascript">
/** GCS SCRIPT **/
(function() {
  var ARTICLE_URL = 'http://www.artesianews.com/1467886/harper-hits-hard-home-run-propels-nationals-over-mets-8-3-2.html';
  var CONTENT_ID = '';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_jzzidhddm5t47be6gywtpkwb3y'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div id="fb-root"></div>
<div id="header" class="container-full-width" role="banner">
<header>
<div class="container-inner">
<div id="menu-home">
<a href="http://www.artesianews.com" title="Local news for Artesia New Mexico and the surrounding Pecos Valley" class="icon-home" rel="home"></a>
</div>
<hgroup id="site-title-container">
<h1 class="site-title">
<a href="http://www.artesianews.com" title="Local news for Artesia New Mexico and the surrounding Pecos Valley" rel="home">Artesia Daily Press</a>
</h1>
</hgroup>
<div id="menu-controls">
<a id="menu-toggle-btn" class="icon-bars" href="#"></a>
</div>
<div id="menu-container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav-menu">
<li>
<a href="http://www.artesianews.com/category/artesia-news">News</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/category/artesia-news/local-news">Local News</a></li>
<li><a href="http://www.artesianews.com/category/artesia-news/sports">Sports</a></li>
<li class="mobile-hide"><a href="http://www.artesianews.com/category/artesia-news/crime">Crime</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/business">Business</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/commentary">Commentary</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/politics">Politics</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/religion">Religion</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/category/associated-press">AP News</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/category/associated-press/ap-new-mexico">New Mexico</a></li>
<li><a href="http://www.artesianews.com/category/associated-press/ap-national">National</a></li>
<li class="mobile-hide"><a href="http://www.artesianews.com/category/associated-press/ap-sports">Sports</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-international">International</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-business">Business</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-entertainment">Entertainment</a></li>
</ul>
</li>
<li>
<a href="http://ee.artesianews.com">eEdition</a>
<ul class="sub-menu">
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li class="tablet-hide"><a href="http://ee.artesianews.com/eedition_demo/">View Demo</a></li>
<li class="mobile-hide"><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/category/artesia-news/obituaries">Obituaries</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=editor">Submit <span class="sml-scr-hide">Obituary</span></a></li>
<li><a href="http://www.artesianews.com/obituaries"><span class="sml-scr-hide">Obituary</span> Rates</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/around-town">Around Town</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=aroundtown">Submit <span class="sml-scr-hide">Around Town</span></a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/classifieds">Classifieds</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=classifieds">Submit <span class="sml-scr-hide">Classified</span></a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/information">Info</a>
<ul class="sub-menu">
<li class="mobile-hide"><a href="http://www.artesianews.com/advertise">Advertise</a></li>
<li><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/obituaries">Obituaries</a></li>
<li><a href="http://www.artesianews.com/contact">Contact</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/contact?recipient=admin">Feedback</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/frequently-asked-questions">F.A.Q.</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/terms-of-service">T.O.S.</a></li>
</ul>
</li>
<li class="subscribe"><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
</ul>
</nav>
<div id="search-form-container">
<form role="search" method="get" id="search-form" action="http://www.artesianews.com">
<input type="text" id="search-input-text" value="" name="s" id="s" placeholder="Search&hellip;"/>
<input type="submit" id="search-input-submit" value="d"/>
</form>
</div>
</div>
</div>
</header>
</div>
<div class="container-full-width">
<div class="container-inner">
<div id="top-banner-ad-container">
<div id="top-banner-ad">
<script type='text/javascript'>
			googletag.cmd.push(function(){googletag.display('top-banner-ad');});
		</script>
</div>
</div>
<div id="sidebar-postmeta" class="widget-area sidebar-left" role="complementary">
<div id="social-buttons">
<div id="facebook-like-btn" class="social-widget"><div class="fb-like" data-href="http://www.artesianews.com/1467886/harper-hits-hard-home-run-propels-nationals-over-mets-8-3-2.html" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<div id="tweet-btn" class="social-widget"><a class="twitter-share-button" href="https://twitter.com/share" data-url="http://www.artesianews.com/?p=1467886" data-related="artesianews,artesiadailypress">Tweet</a>
</div>
<div id="plusone-btn" class="social-widget"><div class="g-plusone" data-size="medium" data-callback="postmeta_log_plusone" data-href="http://www.artesianews.com/?p=1467886"></div>
</div>
<div id="comments-btn" class="social-widget"><a href="#comments"><i class="icon-comments"></i> <fb:comments-count href="http://www.artesianews.com/1467886/harper-hits-hard-home-run-propels-nationals-over-mets-8-3-2.html"></fb:comments-count>
<span class="text">Comments</span></a></div>
</div>
<div id="widgets-container">
<aside id="adp_related_posts_widget-4" class="widget adp_related_posts_widget"> <h3 class="widget-title">Suggested</h3> <ul id="related-posts">
<li class="has-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1467877/harper-hits-hard-home-run-propels-nationals-over-mets-8-3.html">
<img src="http://www.artesianews.com/wp-content/uploads/2017/06/85bd1e0a77274dd8af217c403ef40350-Nationals_Mets_Baseball_59349-150x98.jpg" srcset="http://www.artesianews.com/wp-content/uploads/2017/06/85bd1e0a77274dd8af217c403ef40350-Nationals_Mets_Baseball_59349-150x98.jpg 150w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1467877/harper-hits-hard-home-run-propels-nationals-over-mets-8-3.html">Harper hits hard home run, propels Nationals over Mets 8-3</a>
</h5>
</li>
<li class="has-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1467852/sabathia-goes-on-disabled-list-birds-hurt-ankle-not-right.html">
<img src="http://www.artesianews.com/wp-content/uploads/2017/06/ef8e01baf9964840a1dfefa959004912-Yankees_Angels_Baseball_00791-150x100.jpg" srcset="http://www.artesianews.com/wp-content/uploads/2017/06/ef8e01baf9964840a1dfefa959004912-Yankees_Angels_Baseball_00791-150x100.jpg 150w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1467852/sabathia-goes-on-disabled-list-birds-hurt-ankle-not-right.html">Sabathia goes on disabled list; Bird's hurt ankle not right</a>
</h5>
</li>
<li class="has-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1467823/mets-harvey-headed-to-dl-with-shoulder-injury-walker-out.html">
<img src="http://www.artesianews.com/wp-content/uploads/2017/06/efd92c7d521a439bafd5dfa2724dfd85-Cubs_Mets_Baseball_44823-150x100.jpg" srcset="http://www.artesianews.com/wp-content/uploads/2017/06/efd92c7d521a439bafd5dfa2724dfd85-Cubs_Mets_Baseball_44823-150x100.jpg 150w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1467823/mets-harvey-headed-to-dl-with-shoulder-injury-walker-out.html">Mets' Harvey headed to DL with shoulder injury; Walker out</a>
</h5>
</li>
</ul>
</aside> </div>
</div>
<div id="single" class="container-content-post" role="main">
<article id="post-1467886" class="post-1467886 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press category-ap-sports tag-athlete-health tag-athlete-injuries tag-baseball tag-by-ben-walker tag-mens-sports tag-mlb-baseball tag-new-york tag-new-york-city tag-north-america tag-professional-baseball tag-sports-ap-news tag-united-states">
<header id="page-header">
<h1>Harper hits hard home run, propels Nationals over Mets 8-3</h1>
</header>
<div id="small-screen-social-buttons"></div>
<div id="entry-content">
<div class="post-info">
<p class="author">By <a href="http://www.artesianews.com/author/ap" rel="author">ASSOCIATED PRESS</a></p>
<p class="dates"><span class="post-published-time">Published: 9:11 pm</span></p>
</div>
<div class="p402_premium">
<p style="display:none;">. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . </p>
<div id="attachment_1467887" style="width: 330px" class="wp-caption alignright"><a href="http://www.artesianews.com/1467886/harper-hits-hard-home-run-propels-nationals-over-mets-8-3-2.html/nationals_mets_baseball_59349-jpg-2" rel="attachment wp-att-1467887"><img class="size-medium wp-image-1467887" src="http://www.artesianews.com/wp-content/uploads/2017/06/85bd1e0a77274dd8af217c403ef40350-Nationals_Mets_Baseball_59349-320x209.jpg" alt="Associated Press Photo" width="320" height="209" srcset="http://www.artesianews.com/wp-content/uploads/2017/06/85bd1e0a77274dd8af217c403ef40350-Nationals_Mets_Baseball_59349-320x209.jpg 320w, http://www.artesianews.com/wp-content/uploads/2017/06/85bd1e0a77274dd8af217c403ef40350-Nationals_Mets_Baseball_59349-150x98.jpg 150w, http://www.artesianews.com/wp-content/uploads/2017/06/85bd1e0a77274dd8af217c403ef40350-Nationals_Mets_Baseball_59349-385x252.jpg 385w, http://www.artesianews.com/wp-content/uploads/2017/06/85bd1e0a77274dd8af217c403ef40350-Nationals_Mets_Baseball_59349.jpg 512w" sizes="(max-width: 320px) 100vw, 320px"/></a><p class="wp-caption-text">Washington Nationals&#8217; Bryce Harper returns to the dugout to congratulations from coaches and teammates after hitting a solo home run against the New York Mets during the first inning of a baseball game Thursday, June 15, 2017, in New York. (AP Photo/Julie Jacobson)</p></div>
<p>NEW YORK (AP) — Bryce Harper hammered this home run so sweetly, it sailed over the head of Mets right fielder Jay Bruce — twice, it really did.</p>
<p>&#8220;I think that&#8217;s the hardest ball I&#8217;ve ever hit in my life,&#8221; Harper said.</p>
<p>Harper and the Washington Nationals battered New York from the start, romping 8-3 Thursday night and reversing a recent slide by the NL East leaders.</p>
<p>Harper lined a solo drive in the first inning that sailed about a dozen rows deep into the seats. The ball ricocheted out of the stands in a hurry and Bruce tried but couldn&#8217;t catch the rebound, the carom flying far onto the grass.</p>
<p>&#8220;It wasn&#8217;t a moonshot. That was like a Hank Aaron shot,&#8221; marveled manager Dusty Baker, who played with the one-time home run king.</p>
<p>Harper&#8217;s 17th home run left the bat at 116.3 mph, his hardest-hit ball since Statcast began tracking in 2015.</p>
<p>&#8220;That was a different sound,&#8221; winning pitcher Gio Gonzalez praised. &#8220;When you hear a loud sound like that, you know it&#8217;s going far.&#8221;</p>
<p>Daniel Murphy added three more hits against his former team and Michael A. Taylor hit the Nationals&#8217; league-leading 100th home run to cap a five-run fifth.</p>
<p>Baker won on his 68th birthday. Also celebrating birthdays — Harper&#8217;s dad and Gonzalez&#8217;s mom.</p>
<p>&#8220;First off, happy birthday to Dusty. Have to do your best not to lose on his day,&#8221; Gonzalez said.</p>
<p>Washington had lost five of six going into this four-game series while the sub-.500 Mets had won five of six.</p>
<p>The banged-up Mets lost more than a game.</p>
<p>A day after pitcher Matt Harvey and second baseman Neil Walker left with injuries that will put both of them on the disabled list, center fielder Juan Lagares broke his left thumb trying to make a diving catch. Earlier in the game, the former Gold Glover threw out Harper at the plate.</p>
<p>The Mets have gotten hurt a lot this season, enough that manager Terry Collins said he wasn&#8217;t surprised when a trainer told him Lagares had snapped the thumb on his glove hand.</p>
<p>&#8220;That&#8217;s kind of my thought. How many can we possibly continue to have to play through?&#8221; Collins said. &#8220;But you know what the answer is? As many as pop up. That&#8217;s how many you&#8217;ve got to play through.&#8221;</p>
<p>Gonzalez (6-1) gave up two runs and five hits in seven innings, improving to 10-1 at Citi Field. A career .102 hitter coming in, he helped himself with an RBI single.</p>
<p>Robert Gsellman (5-4) was tagged for seven runs and 11 hits in five innings. He had won three straight starts but fell behind when Harper homered.</p>
<p>Wilmer Flores and Rene Rivera homered for the Mets.</p>
<p>DANIEL DOES IT AGAIN</p>
<p>Murphy tripled, singled twice and drove in two runs. He hit safely in all 19 games vs. the Mets last year after they let him go the previous winter, and is now 41-104 (.394) with seven doubles, a triple, eight home runs and 28 RBIs in 26 career games against his former team.</p>
<p>Murphy, a postseason star in the Mets&#8217; run into the 2015 World Series, typically plays down the revenge angle, basically saying it&#8217;s always good to beat a division rival. If there is any motivation, Baker doesn&#8217;t mind.</p>
<p>&#8220;I hope he&#8217;s fueled the rest of his career,&#8221; Baker said.</p>
<p>SKIPPER STUFF</p>
<p>Collins is the oldest manager in the manager, but not by much — he was born less than three weeks before Baker. &#8230; The win made Baker 8-12 on his birthday as a manager.</p>
<p>PITCH &#8216;N CATCH</p>
<p>New York Giants tight end Evan Engram, the team&#8217;s first-round draft pick, threw out the ceremonial first pitch. The former Mississippi star exchanged a quick hug with Gsellman and made a solid toss from the down slope of the mound.</p>
<p>COLLEGE BOUND</p>
<p>Baker said son Darren was still headed to play at the University of California, a day after the 18-year-old shortstop was drafted in the 27th round by the Nationals. &#8220;It&#8217;s all good,&#8221; dad said, &#8220;but he&#8217;s going to school.&#8221;</p>
<p>TRAINER&#8217;S ROOM</p>
<p>Nationals: LHP Matt Grace was recalled from Triple-A Syracuse for his fifth stint this season with Washington. RHP Trevor Gott was sent down, a day after he was hit hard while throwing 52 pitches vs. Atlanta.</p>
<p>Mets: Walker (hamstring) was put on the 10-day disabled list and Harvey (stress injury to shoulder) was set to go on the DL on Friday. &#8230; OF Michael Conforto missed his fourth straight start with a stiff back, but came in after Lagares was hurt.</p>
<p>UP NEXT</p>
<p>Nationals: RHP Max Scherzer (7-4, 2.36 ERA) leads the NL with 124 strikeouts. He pitched the second of two no-hitters in 2015 at Citi Field, fanning 17 Mets.</p>
<p>Mets: LHP Steven Matz (1-0, 1.29) pitched seven strong innings last weekend at Atlanta to win his season debut after a bout with elbow inflammation.</p>
<p>___</p>
<p>More AP baseball coverage: https://apnews.com/tag/MLBbaseball</p>
<div class="ap-rights"><span class="logo"></span><a href="http://www.ap.org/termsandconditions/" title="The Associated Press">Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</a></div>
</div>
<p><script type="text/javascript">try { _402_Show(); } catch(e) {}</script></p>
</div>
</article>
<div id="small-screen-postmeta-sidebar"></div>
<div id="comments" class="comments-area">
<div class="fb-comments" data-href="http://www.artesianews.com/1467886/harper-hits-hard-home-run-propels-nationals-over-mets-8-3-2.html" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar-single" class="widget-area sidebar-right" role="complementary">
<aside id="adp_ad_sidebar-5" class="widget adp_ad_sidebar"><div id="sidebar-box-ad">
<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('sidebar-box-ad'); });
	</script>
</div>
</aside><aside id="adp_e_edition_widget_sidebar-4" class="widget adp_e_edition_widget_sidebar"> <h3 class="widget-title"> <a href="http://ee.artesianews.com/">eEdition</a>
</h3> <div class="newspaper-icon">
<a href="http://ee.artesianews.com/"><img src="https://bloximages.chicago2.vip.townnews.com/ee.artesianews.com/content/tncms/assets/v3/eedition/c/05/c051f799-bd5b-55df-b40b-fc6f54921a33/5942ed4dc6bde.preview-300.jpg?resize=100%2C175"/></a>
</div>
<div class="e-edition-details">
<ul>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li><a href="http://ee.artesianews.com/eedition_demo/">Demo</a></li>
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
<p class="description">Read the entire paper in <abbr title="Portable Document Format">PDF</abbr> format</p>
</div>
</aside><aside id="adp_google_analytics_reporting_popular_weekly_widget-4" class="widget adp_google_analytics_reporting_popular_weekly_widget"> <h3 class="widget-title">Popular This Week</h3> <ul>
<li>
<h4><a href="http://www.artesianews.com/1465420/artesia-man-arrested-for-child-abuse-assault.html">Artesia man arrested for child abuse, assault</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1465430/shots-fired-incident-remains-under-investigation.html">Shots fired incident remains under investigation</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1467804/artesia-man-arrested-on-multiple-charges-after-attempting-to-elude-police.html">Artesia man arrested on multiple charges after attempting to elude police</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1465033/public-forum-you-people-in-artesia.html">Public Forum: 'You people in Artesia'</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1467322/collision-on-u-s-82-results-in-minor-injuries.html">Collision on U.S. 82 results in minor injuries</a></h4>
</li>
</ul>
</aside><aside id="adp_latest_stories_widget-4" class="widget adp_latest_stories_widget"> <h3 class="widget-title">Latest Headlines</h3> <ul>
<li><h4><a href="http://www.artesianews.com/1467910/athletics-call-up-top-prospect-matt-chapman-to-play-third.html">Athletics call up top prospect Matt Chapman to play third</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1467913/rangers-hamels-set-for-1st-rehab-start-6-weeks-after-injury.html">Rangers' Hamels set for 1st rehab start 6 weeks after injury</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1467909/ap-news-in-brief-at-1204-a-m-edt-2.html">AP News in Brief at 12:04 a.m. EDT</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1467904/today-in-history-3.html">Today in History</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1467898/thames-broxton-homer-as-brewers-beat-cardinals-6-4.html">Thames, Broxton homer as Brewers beat Cardinals 6-4</a></h4></li>
</ul>
</aside> </div> </div>
</div>
<div id="footer" class="container-full-width">
<footer>
<div class="container-inner">
<div id="sidebar-footer" class="widget-area" role="complementary">
<aside id="adp_e_edition_widget_footer-2" class="widget adp_e_edition_widget_footer"> <div class="newspaper-icon">
<a href="http://ee.artesianews.com/"><img src="https://bloximages.chicago2.vip.townnews.com/ee.artesianews.com/content/tncms/assets/v3/eedition/c/05/c051f799-bd5b-55df-b40b-fc6f54921a33/5942ed4dc6bde.preview-300.jpg?resize=100%2C175"/></a>
</div>
<div class="e-edition-details">
<h5><a href="http://ee.artesianews.com/">eEdition</a></h5>
<ul>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li><a href="http://ee.artesianews.com/eedition_demo/">Demo</a></li>
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
<p class="description">Read the entire paper in <abbr title="Portable Document Format">PDF</abbr> format</p>
</div>
</aside><aside id="adp_ad_footer-3" class="widget adp_ad_footer"><div id="bottom-box-ad" class="footer-ad-container">
<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('bottom-box-ad'); });
	</script>
</div>
</aside><aside id="adp_site_details_widget-2" class="widget adp_site_details_widget"> <ul>
<li><a href="http://www.artesianews.com/advertise">Advertise</a></li>
<li><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
<li><a href="http://www.artesianews.com/contact">Contact</a></li>
<li><a href="http://www.artesianews.com/frequently-asked-questions"><abbr title="Frequently Asked Questions">F.A.Q.</abbr></a></li>
<li><a href="http://www.artesianews.com/contact?recipient=admin">Feedback</a></li>
<li><a href="http://www.artesianews.com/terms-of-service"><abbr title="Terms of Service">T.O.S.</abbr></a></li>
</ul>
<p class="copyright">&copy; 2017 Artesia Daily Press</p>
</aside> </div>
</div>
</footer>
</div>
<script>
/** ANALYTICS FOOTER **/
	ga('set', 'dimension3', 'ASSOCIATED PRESS'); // Author - Hit Scope
ga('send', 'pageview');
</script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adp_facebook_sdk_config = {"fb_sdk_id":"149210147706","ajax_url":"http:\/\/www.artesianews.com\/wp-content\/plugins\/adp-facebook-sdk\/ajax.php","nonce":"0f20850bfd","post_id":"1467886","permalink":"http:\/\/www.artesianews.com\/1467886\/harper-hits-hard-home-run-propels-nationals-over-mets-8-3-2.html","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-facebook-sdk/js/single-footer.min.js?ver=0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adp_social_buttons_config = {"ajax_url":"http:\/\/www.artesianews.com\/wp-content\/plugins\/adp-social-buttons\/ajax.php","nonce":"948f5ec489","post_id":"1467886","permalink":"http:\/\/www.artesianews.com\/1467886\/harper-hits-hard-home-run-propels-nationals-over-mets-8-3-2.html","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-social-buttons/js/single-footer.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/js/script.min.js?ver=1.0.7'></script>
</body>
</html>