<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="icon" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/img/favicon.gif" type="image/gif"/>
<title>Els on the Masters: &#8216;This tournament was just not for me&#8217; | Artesia Daily Press</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<meta name="description" content="AUGUSTA, Ga. (AP) &mdash; If this was Ernie Els' final round at the Masters, he's made peace with the long-ago predictions for Augusta National success that never came true."/>
<meta name="author" content="ASSOCIATED PRESS"/>
<meta name="copyright" content="&copy; 2017 Artesia Daily Press"/>
<link rel="icon" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/img/favicon.ico"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Feed" href="http://www.artesianews.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Comments Feed" href="http://www.artesianews.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Els on the Masters: &#8216;This tournament was just not for me&#8217; Comments Feed" href="http://www.artesianews.com/1443350/els-on-the-masters-this-tournament-was-just-not-for-me.html/feed"/>
<link rel='stylesheet' id='adp-wp-theme-style-css' href='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/css/style.min.css?ver=1.0.7' type='text/css' media='screen'/>
<link rel='stylesheet' id='adp-wp-theme-style-print-css' href='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/css/print.min.css?ver=1.0.7' type='text/css' media='print'/>
<link rel='https://api.w.org/' href='http://www.artesianews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.artesianews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.artesianews.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Female athletes get a trio of wins in equality fight' href='http://www.artesianews.com/1443347/female-athletes-get-a-trio-of-wins-in-equality-fight.html'/>
<link rel='next' title='Souza hits 3-run homer, Rays beat scuffling Blue Jays 7-2' href='http://www.artesianews.com/1443363/souza-hits-3-run-homer-rays-beat-scuffling-blue-jays-7-2.html'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel="canonical" href="http://www.artesianews.com/1443350/els-on-the-masters-this-tournament-was-just-not-for-me.html"/>
<link rel='shortlink' href='http://www.artesianews.com/?p=1443350'/>
<link rel="alternate" type="application/json+oembed" href="http://www.artesianews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artesianews.com%2F1443350%2Fels-on-the-masters-this-tournament-was-just-not-for-me.html"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.artesianews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artesianews.com%2F1443350%2Fels-on-the-masters-this-tournament-was-just-not-for-me.html&#038;format=xml"/>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<meta property="fb:app_id" content="149210147706"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.artesianews.com/1443350/els-on-the-masters-this-tournament-was-just-not-for-me.html"/>
<meta property="og:title" content="Els on the Masters: &#8216;This tournament was just not for me&#8217;"/>
<meta property="og:description" content="AUGUSTA, Ga. (AP) — If this was Ernie Els' final round at the Masters, he's made peace with the long-ago predictions for Augusta National success that never came true."/>
<meta property="og:site_name" content="Artesia Daily Press"/>
<meta property="og:image" content="http://www.artesianews.com/wp-content/uploads/2017/04/28d4d602935d45a18ea978b21781b16a-Masters_Golf_54051.jpg"/>
<script>
/** ANALYTICS HEADER **/
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-4837924-1', 'artesianews.com');
ga('require', 'displayfeatures');
</script>
</head>
<body>
<script type="text/javascript">
/** GCS SCRIPT **/
(function() {
  var ARTICLE_URL = 'http://www.artesianews.com/1443350/els-on-the-masters-this-tournament-was-just-not-for-me.html';
  var CONTENT_ID = '';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_jzzidhddm5t47be6gywtpkwb3y'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div id="fb-root"></div>
<div id="header" class="container-full-width" role="banner">
<header>
<div class="container-inner">
<div id="menu-home">
<a href="http://www.artesianews.com" title="Local news for Artesia New Mexico and the surrounding Pecos Valley" class="icon-home" rel="home"></a>
</div>
<hgroup id="site-title-container">
<h1 class="site-title">
<a href="http://www.artesianews.com" title="Local news for Artesia New Mexico and the surrounding Pecos Valley" rel="home">Artesia Daily Press</a>
</h1>
</hgroup>
<div id="menu-controls">
<a id="menu-toggle-btn" class="icon-bars" href="#"></a>
</div>
<div id="menu-container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav-menu">
<li>
<a href="http://www.artesianews.com/category/artesia-news">News</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/category/artesia-news/local-news">Local News</a></li>
<li><a href="http://www.artesianews.com/category/artesia-news/sports">Sports</a></li>
<li class="mobile-hide"><a href="http://www.artesianews.com/category/artesia-news/crime">Crime</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/business">Business</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/commentary">Commentary</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/politics">Politics</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/religion">Religion</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/category/associated-press">AP News</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/category/associated-press/ap-new-mexico">New Mexico</a></li>
<li><a href="http://www.artesianews.com/category/associated-press/ap-national">National</a></li>
<li class="mobile-hide"><a href="http://www.artesianews.com/category/associated-press/ap-sports">Sports</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-international">International</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-business">Business</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-entertainment">Entertainment</a></li>
</ul>
</li>
<li>
<a href="http://ee.artesianews.com">eEdition</a>
<ul class="sub-menu">
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li class="tablet-hide"><a href="http://ee.artesianews.com/eedition_demo/">View Demo</a></li>
<li class="mobile-hide"><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/category/artesia-news/obituaries">Obituaries</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=editor">Submit <span class="sml-scr-hide">Obituary</span></a></li>
<li><a href="http://www.artesianews.com/obituaries"><span class="sml-scr-hide">Obituary</span> Rates</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/around-town">Around Town</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=aroundtown">Submit <span class="sml-scr-hide">Around Town</span></a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/classifieds">Classifieds</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=classifieds">Submit <span class="sml-scr-hide">Classified</span></a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/information">Info</a>
<ul class="sub-menu">
<li class="mobile-hide"><a href="http://www.artesianews.com/advertise">Advertise</a></li>
<li><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/obituaries">Obituaries</a></li>
<li><a href="http://www.artesianews.com/contact">Contact</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/contact?recipient=admin">Feedback</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/frequently-asked-questions">F.A.Q.</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/terms-of-service">T.O.S.</a></li>
</ul>
</li>
<li class="subscribe"><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
</ul>
</nav>
<div id="search-form-container">
<form role="search" method="get" id="search-form" action="http://www.artesianews.com">
<input type="text" id="search-input-text" value="" name="s" id="s" placeholder="Search&hellip;"/>
<input type="submit" id="search-input-submit" value="d"/>
</form>
</div>
</div>
</div>
</header>
</div>
<div class="container-full-width">
<div class="container-inner">
<div id="top-banner-ad-container">
<div id="top-banner-ad">
<script type='text/javascript'>
			googletag.cmd.push(function(){googletag.display('top-banner-ad');});
		</script>
</div>
</div>
<div id="sidebar-postmeta" class="widget-area sidebar-left" role="complementary">
<div id="social-buttons">
<div id="facebook-like-btn" class="social-widget"><div class="fb-like" data-href="http://www.artesianews.com/1443350/els-on-the-masters-this-tournament-was-just-not-for-me.html" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<div id="tweet-btn" class="social-widget"><a class="twitter-share-button" href="https://twitter.com/share" data-url="http://www.artesianews.com/?p=1443350" data-related="artesianews,artesiadailypress">Tweet</a>
</div>
<div id="plusone-btn" class="social-widget"><div class="g-plusone" data-size="medium" data-callback="postmeta_log_plusone" data-href="http://www.artesianews.com/?p=1443350"></div>
</div>
<div id="comments-btn" class="social-widget"><a href="#comments"><i class="icon-comments"></i> <fb:comments-count href="http://www.artesianews.com/1443350/els-on-the-masters-this-tournament-was-just-not-for-me.html"></fb:comments-count>
<span class="text">Comments</span></a></div>
</div>
<div id="widgets-container">
<aside id="adp_related_posts_widget-4" class="widget adp_related_posts_widget"> <h3 class="widget-title">Suggested</h3> <ul id="related-posts">
<li class="has-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1442456/big-easy-ernie-els-content-at-likely-his-final-masters.html">
<img src="http://www.artesianews.com/wp-content/uploads/2017/04/7f3f528bc3774a599488dbafe92bf7e6-Masters_Golf_32369-150x98.jpg" srcset="http://www.artesianews.com/wp-content/uploads/2017/04/7f3f528bc3774a599488dbafe92bf7e6-Masters_Golf_32369-150x98.jpg 150w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1442456/big-easy-ernie-els-content-at-likely-his-final-masters.html">'Big Easy' Ernie Els content at likely his final Masters</a>
</h5>
</li>
<li class="has-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1441798/mcilroy-leaving-nothing-to-chance-in-3rd-bid-for-grand-slam.html">
<img src="http://www.artesianews.com/wp-content/uploads/2017/04/1541a07a4be746dca2ebcc15114cad95-Masters_Golf_87470-150x114.jpg" srcset="http://www.artesianews.com/wp-content/uploads/2017/04/1541a07a4be746dca2ebcc15114cad95-Masters_Golf_87470-150x114.jpg 150w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1441798/mcilroy-leaving-nothing-to-chance-in-3rd-bid-for-grand-slam.html">McIlroy leaving nothing to chance in 3rd bid for Grand Slam</a>
</h5>
</li>
</ul>
</aside> </div>
</div>
<div id="single" class="container-content-post" role="main">
<article id="post-1443350" class="post-1443350 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press category-ap-sports tag-augusta tag-british-open-golf tag-by-pete-iacobelli tag-georgia tag-golf tag-masters-golf-tournament tag-mens-golf tag-mens-sports tag-north-america tag-sports-ap-news tag-u-s-open-mens-golf-championships tag-united-states">
<header id="page-header">
<h1>Els on the Masters: &#8216;This tournament was just not for me&#8217;</h1>
</header>
<div id="small-screen-social-buttons"></div>
<div id="entry-content">
<div class="post-info">
<p class="author">By <a href="http://www.artesianews.com/author/ap" rel="author">ASSOCIATED PRESS</a></p>
<p class="dates"><span class="post-published-time">Published: 1:39 pm</span><span class="post-modified-time">Updated: 2:34 pm</span></p>
</div>
<div class="p402_premium">
<p style="display:none;">. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . </p>
<div id="attachment_1443359" style="width: 330px" class="wp-caption alignright"><a href="http://www.artesianews.com/1443350/els-on-the-masters-this-tournament-was-just-not-for-me.html/masters_golf_54051-jpg" rel="attachment wp-att-1443359"><img class="size-medium wp-image-1443359" src="http://www.artesianews.com/wp-content/uploads/2017/04/28d4d602935d45a18ea978b21781b16a-Masters_Golf_54051-320x210.jpg" alt="Associated Press Photo" width="320" height="210" srcset="http://www.artesianews.com/wp-content/uploads/2017/04/28d4d602935d45a18ea978b21781b16a-Masters_Golf_54051-320x210.jpg 320w, http://www.artesianews.com/wp-content/uploads/2017/04/28d4d602935d45a18ea978b21781b16a-Masters_Golf_54051-150x98.jpg 150w, http://www.artesianews.com/wp-content/uploads/2017/04/28d4d602935d45a18ea978b21781b16a-Masters_Golf_54051-385x253.jpg 385w, http://www.artesianews.com/wp-content/uploads/2017/04/28d4d602935d45a18ea978b21781b16a-Masters_Golf_54051.jpg 512w" sizes="(max-width: 320px) 100vw, 320px"/></a><p class="wp-caption-text">Ernie Els of South Africa, looks at a shot on the second hole during the second round of the Masters golf tournament Friday, April 7, 2017, in Augusta, Ga. (AP Photo/David Goldman)</p></div>
<p>AUGUSTA, Ga. (AP) — If this was Ernie Els&#8217; final round at the Masters, he&#8217;s made peace with the long-ago predictions for Augusta National success that never came true.</p>
<p>The Big Easy completed his 23rd Masters on Sunday with a 6-over 78, better than the 83 he scored Saturday but still nowhere close to what the 47-year-old four-time major champion still expects out of his game.</p>
<p>He finished at 20 over, dead last in the field and three shots behind 58-year-old Larry Mize. Els&#8217; five-year exemption into Augusta National for winning the 2012 British Open expired this year. He&#8217;ll have to earn his way back through better golf.</p>
<p>Els is content either way, desiring another chance to play amid the Georgia pines but grateful for the 23 years he&#8217;s had to chase a green jacket.</p>
<p>&#8220;This tournament was just not for me,&#8221; he said. &#8220;I&#8217;ve won a lot of events around the world, but this one just eluded me. And that&#8217;s fine.&#8221;</p>
<p>
Els opened strongly with an even-par 72 Thursday and made the cut for the 17th time with a 75 on Friday. His game went south after that, with an 83 on Saturday — his highest score ever here — that included three double bogeys.</p>
<p>Els, first on the course Sunday, could not muster much of a final-round charge. He had a brief flourish with back-to-back birdies on the seventh and eight holes before his struggles re-emerged in the form of consecutive double bogeys on the 13th and 14th.</p>
<p>Els said early bird patrons setting up chairs for the afternoon shootout sure to come gave him applause and ovations, a testament to the South African&#8217;s Hall of Fame career. If only, he said, he could&#8217;ve done his part on the course.</p>
<p>&#8220;The negative was just my play was atrocious,&#8221; he said. &#8220;That&#8217;s the hard part to take.&#8221;</p>
<p>
Els was a tall, young golfer with a fluid swing when he arrived at Augusta National in 1994. The rookie finished eighth that year, his play touching off predictions of multiple green jackets for a player whose game seemed perfectly matched to Augusta.</p>
<p>His peak at the Masters came in a run from 2000 through 2004 with five consecutive finishes in the top six, including runner-up finishes to Vijay Singh in 2000 and Phil Mickelson in 2004. The one-stroke loss to Mickelson, best remembered for Lefty&#8217;s celebration leap on No. 18, took something out of Els, who never again finished better than 13th.</p>
<p>Els said his initial trip here was among his most memorable experiences. He played with two-time Masters champion Ben Crenshaw in one round and that year&#8217;s winner, Jose Maria Olazabal, in another.</p>
<p>Els said the things he learned from them at Augusta National helped him two months later when he stunned the golf world to win the 1994 U.S. Open at Oakmont. Els added another U.S. Open title in 1997 and two British Open titles in 2002 and 2012.</p>
<p>He said Sunday he&#8217;ll do his best to pick up a qualifying victory, starting next week at the RBC Heritage on Hilton Head Island, South Carolina, to play the Masters again. But he won&#8217;t lose sleep if it doesn&#8217;t, happy with a career featuring several major highs to blunt the lows like this week.</p>
<p>&#8220;If I get back, great,&#8221; Els said. &#8220;It&#8217;s obviously not totally out of the picture. But if it is, it is.&#8221;</p>
<p>___</p>
<p>More AP golf: apnews.com/tag/apf-Golf</p>
<div class="ap-rights"><span class="logo"></span><a href="http://www.ap.org/termsandconditions/" title="The Associated Press">Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</a></div>
</div>
<p><script type="text/javascript">try { _402_Show(); } catch(e) {}</script></p>
</div>
</article>
<div id="small-screen-postmeta-sidebar"></div>
<div id="comments" class="comments-area">
<div class="fb-comments" data-href="http://www.artesianews.com/1443350/els-on-the-masters-this-tournament-was-just-not-for-me.html" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar-single" class="widget-area sidebar-right" role="complementary">
<aside id="adp_ad_sidebar-5" class="widget adp_ad_sidebar"><div id="sidebar-box-ad">
<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('sidebar-box-ad'); });
	</script>
</div>
</aside><aside id="adp_e_edition_widget_sidebar-4" class="widget adp_e_edition_widget_sidebar"> <h3 class="widget-title"> <a href="http://ee.artesianews.com/">eEdition</a>
</h3> <div class="newspaper-icon">
<a href="http://ee.artesianews.com/"><img src="http://bloximages.chicago2.vip.townnews.com/ee.artesianews.com/content/tncms/assets/v3/eedition/e/84/e844bc81-c6a5-50cc-a846-392b7fb27e62/58e9c84560d82.preview-300.jpg?resize=100%2C175"/></a>
</div>
<div class="e-edition-details">
<ul>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li><a href="http://ee.artesianews.com/eedition_demo/">Demo</a></li>
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
<p class="description">Read the entire paper in <abbr title="Portable Document Format">PDF</abbr> format</p>
</div>
</aside><aside id="adp_google_analytics_reporting_popular_weekly_widget-4" class="widget adp_google_analytics_reporting_popular_weekly_widget"> <h3 class="widget-title">Popular This Week</h3> <ul>
<li>
<h4><a href="http://www.artesianews.com/1443185/large-fire-forcing-evacuations-on-blevins-road.html">Large fire that forced evacuations on Blevins Road largely under control</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1442384/teenagers-arrested-during-party-at-penasco-apartments.html">Teenagers arrested during party at Penasco Apartments</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1441339/gas-leak-near-13th-centre-intersection-nearly-under-control.html">Gas leak near 13th, Centre intersection under control</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1439773/artesia-woman-bound-over-for-role-in-roswell-mans-murder.html">Artesia woman bound over for role in Roswell man's murder</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1443147/man-gets-life-in-prison-for-fatal-2014-stabbing-of-clovis-woman.html">Man gets life in prison for fatal 2014 stabbing of Clovis woman</a></h4>
</li>
</ul>
</aside><aside id="adp_latest_stories_widget-4" class="widget adp_latest_stories_widget"> <h3 class="widget-title">Latest Headlines</h3> <ul>
<li><h4><a href="http://www.artesianews.com/1443372/yankees-use-4-run-9th-to-defeat-orioles-7-3-and-avoid-sweep.html">Yankees use 4-run 9th to defeat Orioles 7-3 and avoid sweep</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1443375/bradley-misses-game-with-injured-knee-hopes-to-avoid-dl.html">Bradley misses game with injured knee, hopes to avoid DL</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1443357/former-world-no-1-azarenka-returns-to-wta-tour-this-summer.html">Former world No. 1 Azarenka returns to WTA Tour this summer</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1443366/hawaii-lgbt-couples-seek-equal-access-to-fertility-treatment.html">Hawaii LGBT couples seek equal access to fertility treatment</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1443363/souza-hits-3-run-homer-rays-beat-scuffling-blue-jays-7-2.html">Souza hits 3-run homer, Rays beat scuffling Blue Jays 7-2</a></h4></li>
</ul>
</aside> </div> </div>
</div>
<div id="footer" class="container-full-width">
<footer>
<div class="container-inner">
<div id="sidebar-footer" class="widget-area" role="complementary">
<aside id="adp_e_edition_widget_footer-2" class="widget adp_e_edition_widget_footer"> <div class="newspaper-icon">
<a href="http://ee.artesianews.com/"><img src="http://bloximages.chicago2.vip.townnews.com/ee.artesianews.com/content/tncms/assets/v3/eedition/e/84/e844bc81-c6a5-50cc-a846-392b7fb27e62/58e9c84560d82.preview-300.jpg?resize=100%2C175"/></a>
</div>
<div class="e-edition-details">
<h5><a href="http://ee.artesianews.com/">eEdition</a></h5>
<ul>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li><a href="http://ee.artesianews.com/eedition_demo/">Demo</a></li>
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
<p class="description">Read the entire paper in <abbr title="Portable Document Format">PDF</abbr> format</p>
</div>
</aside><aside id="adp_ad_footer-3" class="widget adp_ad_footer"><div id="bottom-box-ad" class="footer-ad-container">
<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('bottom-box-ad'); });
	</script>
</div>
</aside><aside id="adp_site_details_widget-2" class="widget adp_site_details_widget"> <ul>
<li><a href="http://www.artesianews.com/advertise">Advertise</a></li>
<li><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
<li><a href="http://www.artesianews.com/contact">Contact</a></li>
<li><a href="http://www.artesianews.com/frequently-asked-questions"><abbr title="Frequently Asked Questions">F.A.Q.</abbr></a></li>
<li><a href="http://www.artesianews.com/contact?recipient=admin">Feedback</a></li>
<li><a href="http://www.artesianews.com/terms-of-service"><abbr title="Terms of Service">T.O.S.</abbr></a></li>
</ul>
<p class="copyright">&copy; 2017 Artesia Daily Press</p>
</aside> </div>
</div>
</footer>
</div>
<script>
/** ANALYTICS FOOTER **/
	ga('set', 'dimension3', 'ASSOCIATED PRESS'); // Author - Hit Scope
ga('send', 'pageview');
</script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adp_facebook_sdk_config = {"fb_sdk_id":"149210147706","ajax_url":"http:\/\/www.artesianews.com\/wp-content\/plugins\/adp-facebook-sdk\/ajax.php","nonce":"ad9313a0eb","post_id":"1443350","permalink":"http:\/\/www.artesianews.com\/1443350\/els-on-the-masters-this-tournament-was-just-not-for-me.html","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-facebook-sdk/js/single-footer.min.js?ver=0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adp_social_buttons_config = {"ajax_url":"http:\/\/www.artesianews.com\/wp-content\/plugins\/adp-social-buttons\/ajax.php","nonce":"c49aed1a04","post_id":"1443350","permalink":"http:\/\/www.artesianews.com\/1443350\/els-on-the-masters-this-tournament-was-just-not-for-me.html","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-social-buttons/js/single-footer.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/js/script.min.js?ver=1.0.7'></script>
</body>
</html>