<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="icon" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/img/favicon.gif" type="image/gif"/>
<title>Late run lifts South Dakota over IUPUI 85-74 | Artesia Daily Press</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<meta name="description" content="VERMILLION, S.D. (AP) &mdash; Carlton Hurst scored a career-high 19 points, Trey Burch-Manning added 16, and South Dakota used a late rally to beat IUPUI 85-74 on Saturday to win&hellip;"/>
<meta name="author" content="ASSOCIATED PRESS"/>
<meta name="copyright" content="&copy; 2017 Artesia Daily Press"/>
<link rel="icon" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/img/favicon.ico"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Feed" href="http://www.artesianews.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Comments Feed" href="http://www.artesianews.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Late run lifts South Dakota over IUPUI 85-74 Comments Feed" href="http://www.artesianews.com/1407901/late-run-lifts-south-dakota-over-iupui-85-74.html/feed"/>
<link rel='stylesheet' id='adp-wp-theme-style-css' href='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/css/style.min.css?ver=1.0.7' type='text/css' media='screen'/>
<link rel='stylesheet' id='adp-wp-theme-style-print-css' href='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/css/print.min.css?ver=1.0.7' type='text/css' media='print'/>
<link rel='https://api.w.org/' href='http://www.artesianews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.artesianews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.artesianews.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Montana beats EWU as Wright scores 19, Oguine 17 with 4 3s' href='http://www.artesianews.com/1407902/montana-beats-ewu-as-wright-scores-19-oguine-17-with-4-3s.html'/>
<meta name="generator" content="WordPress 4.7"/>
<link rel="canonical" href="http://www.artesianews.com/1407901/late-run-lifts-south-dakota-over-iupui-85-74.html"/>
<link rel='shortlink' href='http://www.artesianews.com/?p=1407901'/>
<link rel="alternate" type="application/json+oembed" href="http://www.artesianews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artesianews.com%2F1407901%2Flate-run-lifts-south-dakota-over-iupui-85-74.html"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.artesianews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artesianews.com%2F1407901%2Flate-run-lifts-south-dakota-over-iupui-85-74.html&#038;format=xml"/>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<meta property="fb:app_id" content="149210147706"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.artesianews.com/1407901/late-run-lifts-south-dakota-over-iupui-85-74.html"/>
<meta property="og:title" content="Late run lifts South Dakota over IUPUI 85-74"/>
<meta property="og:description" content="VERMILLION, S.D. (AP) — Carlton Hurst scored a career-high 19 points, Trey Burch-Manning added 16, and South Dakota used a late rally to beat IUPUI 85-74 on Saturday to win their second straight."/>
<meta property="og:site_name" content="Artesia Daily Press"/>
<meta property="og:image" content="http://www.artesianews.com/wp-content/plugins/adp-facebook-sdk/img/zia.jpg"/>
<script>
/** ANALYTICS HEADER **/
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-4837924-1', 'artesianews.com');
ga('require', 'displayfeatures');
</script>
</head>
<body>
<script type="text/javascript">
/** GCS SCRIPT **/
(function() {
  var ARTICLE_URL = 'http://www.artesianews.com/1407901/late-run-lifts-south-dakota-over-iupui-85-74.html';
  var CONTENT_ID = '';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_jzzidhddm5t47be6gywtpkwb3y'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div id="fb-root"></div>
<div id="header" class="container-full-width" role="banner">
<header>
<div class="container-inner">
<div id="menu-home">
<a href="http://www.artesianews.com" title="Local news for Artesia New Mexico and the surrounding Pecos Valley" class="icon-home" rel="home"></a>
</div>
<hgroup id="site-title-container">
<h1 class="site-title">
<a href="http://www.artesianews.com" title="Local news for Artesia New Mexico and the surrounding Pecos Valley" rel="home">Artesia Daily Press</a>
</h1>
</hgroup>
<div id="menu-controls">
<a id="menu-toggle-btn" class="icon-bars" href="#"></a>
</div>
<div id="menu-container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav-menu">
<li>
<a href="http://www.artesianews.com/category/artesia-news">News</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/category/artesia-news/local-news">Local News</a></li>
<li><a href="http://www.artesianews.com/category/artesia-news/sports">Sports</a></li>
<li class="mobile-hide"><a href="http://www.artesianews.com/category/artesia-news/crime">Crime</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/business">Business</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/commentary">Commentary</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/politics">Politics</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/religion">Religion</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/category/associated-press">AP News</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/category/associated-press/ap-new-mexico">New Mexico</a></li>
<li><a href="http://www.artesianews.com/category/associated-press/ap-national">National</a></li>
<li class="mobile-hide"><a href="http://www.artesianews.com/category/associated-press/ap-sports">Sports</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-international">International</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-business">Business</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-entertainment">Entertainment</a></li>
</ul>
</li>
<li>
<a href="http://ee.artesianews.com">eEdition</a>
<ul class="sub-menu">
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li class="tablet-hide"><a href="http://ee.artesianews.com/eedition_demo/">View Demo</a></li>
<li class="mobile-hide"><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/category/artesia-news/obituaries">Obituaries</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=editor">Submit <span class="sml-scr-hide">Obituary</span></a></li>
<li><a href="http://www.artesianews.com/obituaries"><span class="sml-scr-hide">Obituary</span> Rates</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/around-town">Around Town</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=aroundtown">Submit <span class="sml-scr-hide">Around Town</span></a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/classifieds">Classifieds</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=classifieds">Submit <span class="sml-scr-hide">Classified</span></a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/information">Info</a>
<ul class="sub-menu">
<li class="mobile-hide"><a href="http://www.artesianews.com/advertise">Advertise</a></li>
<li><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/obituaries">Obituaries</a></li>
<li><a href="http://www.artesianews.com/contact">Contact</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/contact?recipient=admin">Feedback</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/frequently-asked-questions">F.A.Q.</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/terms-of-service">T.O.S.</a></li>
</ul>
</li>
<li class="subscribe"><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
</ul>
</nav>
<div id="search-form-container">
<form role="search" method="get" id="search-form" action="http://www.artesianews.com">
<input type="text" id="search-input-text" value="" name="s" id="s" placeholder="Search&hellip;"/>
<input type="submit" id="search-input-submit" value="d"/>
</form>
</div>
</div>
</div>
</header>
</div>
<div class="container-full-width">
<div class="container-inner">
<div id="top-banner-ad-container">
<div id="top-banner-ad">
<script type='text/javascript'>
			googletag.cmd.push(function(){googletag.display('top-banner-ad');});
		</script>
</div>
</div>
<div id="sidebar-postmeta" class="widget-area sidebar-left" role="complementary">
<div id="social-buttons">
<div id="facebook-like-btn" class="social-widget"><div class="fb-like" data-href="http://www.artesianews.com/1407901/late-run-lifts-south-dakota-over-iupui-85-74.html" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<div id="tweet-btn" class="social-widget"><a class="twitter-share-button" href="https://twitter.com/share" data-url="http://www.artesianews.com/?p=1407901" data-related="artesianews,artesiadailypress">Tweet</a>
</div>
<div id="plusone-btn" class="social-widget"><div class="g-plusone" data-size="medium" data-callback="postmeta_log_plusone" data-href="http://www.artesianews.com/?p=1407901"></div>
</div>
<div id="comments-btn" class="social-widget"><a href="#comments"><i class="icon-comments"></i> <fb:comments-count href="http://www.artesianews.com/1407901/late-run-lifts-south-dakota-over-iupui-85-74.html"></fb:comments-count>
<span class="text">Comments</span></a></div>
</div>
<div id="widgets-container">
<aside id="adp_related_posts_widget-4" class="widget adp_related_posts_widget"> <h3 class="widget-title">Suggested</h3> <ul id="related-posts">
<li class="has-thumb default-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1407906/goodwins-late-heroics-help-fgcu-top-stetson-89-88.html">
<img src="http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png" srcset="http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 50w, http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 100w, http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 150w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1407906/goodwins-late-heroics-help-fgcu-top-stetson-89-88.html">Goodwin's late heroics help FGCU top Stetson 89-88</a>
</h5>
</li>
<li class="has-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1407903/no-10-creighton-beats-providence-78-64.html">
<img src="http://www.artesianews.com/wp-content/uploads/2017/01/9bb058971ce7439c8741a28fcff138ef-Creighton_Providence_Basketball_00312-150x113.jpg" srcset="http://www.artesianews.com/wp-content/uploads/2017/01/9bb058971ce7439c8741a28fcff138ef-Creighton_Providence_Basketball_00312-150x113.jpg 150w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1407903/no-10-creighton-beats-providence-78-64.html">No. 10 Creighton beats Providence 78-64</a>
</h5>
</li>
<li class="has-thumb default-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1407902/montana-beats-ewu-as-wright-scores-19-oguine-17-with-4-3s.html">
<img src="http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png" srcset="http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 50w, http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 100w, http://www.artesianews.com/wp-content/plugins/adp-jetpack-related-posts-mods/assets/img/adp-related-fade.png 150w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1407902/montana-beats-ewu-as-wright-scores-19-oguine-17-with-4-3s.html">Montana beats EWU as Wright scores 19, Oguine 17 with 4 3s</a>
</h5>
</li>
</ul>
</aside> </div>
</div>
<div id="single" class="container-content-post" role="main">
<article id="post-1407901" class="post-1407901 post type-post status-publish format-standard hentry category-associated-press category-ap-sports tag-basketball tag-college-basketball tag-college-sports tag-mens-basketball tag-mens-sports tag-north-america tag-south-dakota tag-sports-ap-news tag-united-states">
<header id="page-header">
<h1>Late run lifts South Dakota over IUPUI 85-74</h1>
</header>
<div id="small-screen-social-buttons"></div>
<div id="entry-content">
<div class="post-info">
<p class="author">By <a href="http://www.artesianews.com/author/ap" rel="author">ASSOCIATED PRESS</a></p>
<p class="dates"><span class="post-published-time">Published: 4:39 pm</span></p>
</div>
<div class="p402_premium">
<p style="display:none;">. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . </p>
<p>VERMILLION, S.D. (AP) — Carlton Hurst scored a career-high 19 points, Trey Burch-Manning added 16, and South Dakota used a late rally to beat IUPUI 85-74 on Saturday to win their second straight.</p>
<p>Matt Mooney also scored 16 points, Triston Simpson had 12, and Trey Dickerson had 11 for the Coyotes (12-7, 3-1 Summit League), who shot 30 of 53 (56.6 percent) from the field.</p>
<p>Trailing 39-37 at halftime, IUPUI opened the second half with an 11-2 run in which Matt O&#8217;Leary hit a 3-pointer and the Jaguars led 48-41 with 17:54 left. Dickerson tied it at 60 with two free throws and the Coyotes led 73-70 with 3:13 left after a 10-0 run capped by Mooney&#8217;s 3-pointer and free throw.</p>
<p>South Dakota scored six quick points and led by seven with 1:16 left, then iced it with four free throws in the final 43 seconds.</p>
<p>Darell Combs led the Jaguars (7-10, 1-2) with 27 points on 10-of-19 shooting.</p>
<div class="ap-rights"><span class="logo"></span><a href="http://www.ap.org/termsandconditions/" title="The Associated Press">Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</a></div>
</div>
<p><script type="text/javascript">try { _402_Show(); } catch(e) {}</script></p>
</div>
</article>
<div id="small-screen-postmeta-sidebar"></div>
<div id="comments" class="comments-area">
<div class="fb-comments" data-href="http://www.artesianews.com/1407901/late-run-lifts-south-dakota-over-iupui-85-74.html" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar-single" class="widget-area sidebar-right" role="complementary">
<aside id="adp_ad_sidebar-5" class="widget adp_ad_sidebar"><div id="sidebar-box-ad">
<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('sidebar-box-ad'); });
	</script>
</div>
</aside><aside id="adp_e_edition_widget_sidebar-4" class="widget adp_e_edition_widget_sidebar"> <h3 class="widget-title"> <a href="http://ee.artesianews.com/">eEdition</a>
</h3> <div class="newspaper-icon">
<a href="http://ee.artesianews.com/"><img src="http://bloximages.chicago2.vip.townnews.com/ee.artesianews.com/content/tncms/assets/v3/eedition/f/49/f49966e4-4492-5b2c-bc5c-25026b6fdd3c/586ffd3fb6a97.preview-300.jpg?resize=100%2C175"/></a>
</div>
<div class="e-edition-details">
<ul>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li><a href="http://ee.artesianews.com/eedition_demo/">Demo</a></li>
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
<p class="description">Read the entire paper in <abbr title="Portable Document Format">PDF</abbr> format</p>
</div>
</aside><aside id="adp_google_analytics_reporting_popular_weekly_widget-4" class="widget adp_google_analytics_reporting_popular_weekly_widget"> <h3 class="widget-title">Popular This Week</h3> <ul>
<li>
<h4><a href="http://www.artesianews.com/1406597/baker-hughes-resurrects-bj-services.html">Baker Hughes resurrects BJ Services</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1406608/authorities-call-chaves-county-shooting-murder-suicide-2.html">Authorities call Chaves County shooting murder-suicide</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1405143/halliburton-announces-200-plus-new-jobs-in-artesia-area.html">Halliburton announces 200-plus new jobs in Artesia area</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1407449/court-date-set-for-artesia-man-involved-in-dwi-wreck.html">Court date set for Artesia man involved in DWI wreck</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1405800/apnewsbreak-bills-owner-outlines-reasons-he-fired-rex-ryan.html">APNewsBreak: Bills owner outlines reasons he fired Rex Ryan</a></h4>
</li>
</ul>
</aside><aside id="adp_latest_stories_widget-4" class="widget adp_latest_stories_widget"> <h3 class="widget-title">Latest Headlines</h3> <ul>
<li><h4><a href="http://www.artesianews.com/1407901/late-run-lifts-south-dakota-over-iupui-85-74.html">Late run lifts South Dakota over IUPUI 85-74</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1407902/montana-beats-ewu-as-wright-scores-19-oguine-17-with-4-3s.html">Montana beats EWU as Wright scores 19, Oguine 17 with 4 3s</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1407903/no-10-creighton-beats-providence-78-64.html">No. 10 Creighton beats Providence 78-64</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1407906/goodwins-late-heroics-help-fgcu-top-stetson-89-88.html">Goodwin's late heroics help FGCU top Stetson 89-88</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1407907/robert-morris-hangs-on-to-beat-terriers.html">Robert Morris hangs on to beat Terriers</a></h4></li>
</ul>
</aside> </div> </div>
</div>
<div id="footer" class="container-full-width">
<footer>
<div class="container-inner">
<div id="sidebar-footer" class="widget-area" role="complementary">
<aside id="adp_e_edition_widget_footer-2" class="widget adp_e_edition_widget_footer"> <div class="newspaper-icon">
<a href="http://ee.artesianews.com/"><img src="http://bloximages.chicago2.vip.townnews.com/ee.artesianews.com/content/tncms/assets/v3/eedition/f/49/f49966e4-4492-5b2c-bc5c-25026b6fdd3c/586ffd3fb6a97.preview-300.jpg?resize=100%2C175"/></a>
</div>
<div class="e-edition-details">
<h5><a href="http://ee.artesianews.com/">eEdition</a></h5>
<ul>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li><a href="http://ee.artesianews.com/eedition_demo/">Demo</a></li>
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
<p class="description">Read the entire paper in <abbr title="Portable Document Format">PDF</abbr> format</p>
</div>
</aside><aside id="adp_ad_footer-3" class="widget adp_ad_footer"><div id="bottom-box-ad" class="footer-ad-container">
<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('bottom-box-ad'); });
	</script>
</div>
</aside><aside id="adp_site_details_widget-2" class="widget adp_site_details_widget"> <ul>
<li><a href="http://www.artesianews.com/advertise">Advertise</a></li>
<li><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
<li><a href="http://www.artesianews.com/contact">Contact</a></li>
<li><a href="http://www.artesianews.com/frequently-asked-questions"><abbr title="Frequently Asked Questions">F.A.Q.</abbr></a></li>
<li><a href="http://www.artesianews.com/contact?recipient=admin">Feedback</a></li>
<li><a href="http://www.artesianews.com/terms-of-service"><abbr title="Terms of Service">T.O.S.</abbr></a></li>
</ul>
<p class="copyright">&copy; 2017 Artesia Daily Press</p>
</aside> </div>
</div>
</footer>
</div>
<script>
/** ANALYTICS FOOTER **/
	ga('set', 'dimension3', 'ASSOCIATED PRESS'); // Author - Hit Scope
ga('send', 'pageview');
</script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adp_facebook_sdk_config = {"fb_sdk_id":"149210147706","ajax_url":"http:\/\/www.artesianews.com\/wp-content\/plugins\/adp-facebook-sdk\/ajax.php","nonce":"7d4089735d","post_id":"1407901","permalink":"http:\/\/www.artesianews.com\/1407901\/late-run-lifts-south-dakota-over-iupui-85-74.html","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-facebook-sdk/js/single-footer.min.js?ver=0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adp_social_buttons_config = {"ajax_url":"http:\/\/www.artesianews.com\/wp-content\/plugins\/adp-social-buttons\/ajax.php","nonce":"17604214ef","post_id":"1407901","permalink":"http:\/\/www.artesianews.com\/1407901\/late-run-lifts-south-dakota-over-iupui-85-74.html","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-social-buttons/js/single-footer.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/js/script.min.js?ver=1.0.7'></script>
</body>
</html>