<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="icon" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/img/favicon.gif" type="image/gif"/>
<title>Georgia Tech tops Kentucky 33-18 in TaxSlayer | Artesia Daily Press</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<meta name="description" content="JACKSONVILLE, Fla. (AP) &mdash; Dedrick Mills ran for a career-high 169 yards and a touchdown, Justin Thomas scored in his final collegiate game and Georgia Tech beat Kentucky 33-18 in&hellip;"/>
<meta name="author" content="ASSOCIATED PRESS"/>
<meta name="copyright" content="&copy; 2016 Artesia Daily Press"/>
<link rel="icon" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/img/favicon.ico"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Feed" href="http://www.artesianews.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Comments Feed" href="http://www.artesianews.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Georgia Tech tops Kentucky 33-18 in TaxSlayer Comments Feed" href="http://www.artesianews.com/1405367/georgia-tech-tops-kentucky-33-18-in-taxslayer.html/feed"/>
<link rel='stylesheet' id='adp-wp-theme-style-css' href='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/css/style.min.css?ver=1.0.7' type='text/css' media='screen'/>
<link rel='stylesheet' id='adp-wp-theme-style-print-css' href='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/css/print.min.css?ver=1.0.7' type='text/css' media='print'/>
<link rel='https://api.w.org/' href='http://www.artesianews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.artesianews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.artesianews.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='UN backs Russian-Turkish Syria efforts, as cease-fire wavers' href='http://www.artesianews.com/1405360/un-backs-russian-turkish-syria-efforts-as-cease-fire-wavers.html'/>
<link rel='next' title='Dixon leads Missouri St. to 81-75 OT win over Indiana St.' href='http://www.artesianews.com/1405366/dixon-leads-missouri-st-to-81-75-ot-win-over-indiana-st.html'/>
<meta name="generator" content="WordPress 4.7"/>
<link rel="canonical" href="http://www.artesianews.com/1405367/georgia-tech-tops-kentucky-33-18-in-taxslayer.html"/>
<link rel='shortlink' href='http://www.artesianews.com/?p=1405367'/>
<link rel="alternate" type="application/json+oembed" href="http://www.artesianews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artesianews.com%2F1405367%2Fgeorgia-tech-tops-kentucky-33-18-in-taxslayer.html"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.artesianews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artesianews.com%2F1405367%2Fgeorgia-tech-tops-kentucky-33-18-in-taxslayer.html&#038;format=xml"/>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<meta property="fb:app_id" content="149210147706"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.artesianews.com/1405367/georgia-tech-tops-kentucky-33-18-in-taxslayer.html"/>
<meta property="og:title" content="Georgia Tech tops Kentucky 33-18 in TaxSlayer"/>
<meta property="og:description" content="JACKSONVILLE, Fla. (AP) — Dedrick Mills ran for a career-high 169 yards and a touchdown, Justin Thomas scored in his final collegiate game and Georgia Tech beat Kentucky 33-18 in the TaxSlayer Bowl on Saturday."/>
<meta property="og:site_name" content="Artesia Daily Press"/>
<meta property="og:image" content="http://www.artesianews.com/wp-content/uploads/2016/12/81a99ac960594b588ef4da111077da8d-TAXSLAYER_BOWL_FOOTBALL_26709.jpg"/>
<script>
/** ANALYTICS HEADER **/
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-4837924-1', 'artesianews.com');
ga('require', 'displayfeatures');
</script>
</head>
<body>
<script type="text/javascript">
/** GCS SCRIPT **/
(function() {
  var ARTICLE_URL = 'http://www.artesianews.com/1405367/georgia-tech-tops-kentucky-33-18-in-taxslayer.html';
  var CONTENT_ID = '';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_jzzidhddm5t47be6gywtpkwb3y'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div id="fb-root"></div>
<div id="header" class="container-full-width" role="banner">
<header>
<div class="container-inner">
<div id="menu-home">
<a href="http://www.artesianews.com" title="Local news for Artesia New Mexico and the surrounding Pecos Valley" class="icon-home" rel="home"></a>
</div>
<hgroup id="site-title-container">
<h1 class="site-title">
<a href="http://www.artesianews.com" title="Local news for Artesia New Mexico and the surrounding Pecos Valley" rel="home">Artesia Daily Press</a>
</h1>
</hgroup>
<div id="menu-controls">
<a id="menu-toggle-btn" class="icon-bars" href="#"></a>
</div>
<div id="menu-container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav-menu">
<li>
<a href="http://www.artesianews.com/category/artesia-news">News</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/category/artesia-news/local-news">Local News</a></li>
<li><a href="http://www.artesianews.com/category/artesia-news/sports">Sports</a></li>
<li class="mobile-hide"><a href="http://www.artesianews.com/category/artesia-news/crime">Crime</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/business">Business</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/commentary">Commentary</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/politics">Politics</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/religion">Religion</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/category/associated-press">AP News</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/category/associated-press/ap-new-mexico">New Mexico</a></li>
<li><a href="http://www.artesianews.com/category/associated-press/ap-national">National</a></li>
<li class="mobile-hide"><a href="http://www.artesianews.com/category/associated-press/ap-sports">Sports</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-international">International</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-business">Business</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-entertainment">Entertainment</a></li>
</ul>
</li>
<li>
<a href="http://ee.artesianews.com">eEdition</a>
<ul class="sub-menu">
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li class="tablet-hide"><a href="http://ee.artesianews.com/eedition_demo/">View Demo</a></li>
<li class="mobile-hide"><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/category/artesia-news/obituaries">Obituaries</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=editor">Submit <span class="sml-scr-hide">Obituary</span></a></li>
<li><a href="http://www.artesianews.com/obituaries"><span class="sml-scr-hide">Obituary</span> Rates</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/around-town">Around Town</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=aroundtown">Submit <span class="sml-scr-hide">Around Town</span></a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/classifieds">Classifieds</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=classifieds">Submit <span class="sml-scr-hide">Classified</span></a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/information">Info</a>
<ul class="sub-menu">
<li class="mobile-hide"><a href="http://www.artesianews.com/advertise">Advertise</a></li>
<li><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/obituaries">Obituaries</a></li>
<li><a href="http://www.artesianews.com/contact">Contact</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/contact?recipient=admin">Feedback</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/frequently-asked-questions">F.A.Q.</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/terms-of-service">T.O.S.</a></li>
</ul>
</li>
<li class="subscribe"><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
</ul>
</nav>
<div id="search-form-container">
<form role="search" method="get" id="search-form" action="http://www.artesianews.com">
<input type="text" id="search-input-text" value="" name="s" id="s" placeholder="Search&hellip;"/>
<input type="submit" id="search-input-submit" value="d"/>
</form>
</div>
</div>
</div>
</header>
</div>
<div class="container-full-width">
<div class="container-inner">
<div id="top-banner-ad-container">
<div id="top-banner-ad">
<script type='text/javascript'>
			googletag.cmd.push(function(){googletag.display('top-banner-ad');});
		</script>
</div>
</div>
<div id="sidebar-postmeta" class="widget-area sidebar-left" role="complementary">
<div id="social-buttons">
<div id="facebook-like-btn" class="social-widget"><div class="fb-like" data-href="http://www.artesianews.com/1405367/georgia-tech-tops-kentucky-33-18-in-taxslayer.html" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<div id="tweet-btn" class="social-widget"><a class="twitter-share-button" href="https://twitter.com/share" data-url="http://www.artesianews.com/?p=1405367" data-related="artesianews,artesiadailypress">Tweet</a>
</div>
<div id="plusone-btn" class="social-widget"><div class="g-plusone" data-size="medium" data-callback="postmeta_log_plusone" data-href="http://www.artesianews.com/?p=1405367"></div>
</div>
<div id="comments-btn" class="social-widget"><a href="#comments"><i class="icon-comments"></i> <fb:comments-count href="http://www.artesianews.com/1405367/georgia-tech-tops-kentucky-33-18-in-taxslayer.html"></fb:comments-count>
<span class="text">Comments</span></a></div>
</div>
<div id="widgets-container">
<aside id="adp_related_posts_widget-4" class="widget adp_related_posts_widget"> <h3 class="widget-title">Suggested</h3> <ul id="related-posts">
<li class="has-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1405153/georgia-rallies-to-beat-tcu-31-23-in-liberty-bowl.html">
<img src="http://www.artesianews.com/wp-content/uploads/2016/12/9d0719c219897442ae0f6a7067003074-Liberty Bowl Football-150x87.jpeg" srcset="http://www.artesianews.com/wp-content/uploads/2016/12/9d0719c219897442ae0f6a7067003074-Liberty Bowl Football-150x87.jpeg 150w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1405153/georgia-rallies-to-beat-tcu-31-23-in-liberty-bowl.html">Georgia rallies to beat TCU 31-23 in Liberty Bowl</a>
</h5>
</li>
<li class="has-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1405131/georgia-tech-kentucky-counting-on-ground-games-in-taxslayer.html">
<img src="http://www.artesianews.com/wp-content/uploads/2016/12/8972e2c62cbe4f86bea43a1705bafd42-TaxSlayer_Bowl_Football_32759-150x104.jpg" srcset="http://www.artesianews.com/wp-content/uploads/2016/12/8972e2c62cbe4f86bea43a1705bafd42-TaxSlayer_Bowl_Football_32759-150x104.jpg 150w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1405131/georgia-tech-kentucky-counting-on-ground-games-in-taxslayer.html">Georgia Tech, Kentucky counting on ground games in TaxSlayer</a>
</h5>
</li>
</ul>
</aside> </div>
</div>
<div id="single" class="container-content-post" role="main">
<article id="post-1405367" class="post-1405367 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press category-ap-sports tag-by-mark-long tag-college-football tag-college-sports tag-football tag-georgia tag-kentucky tag-mens-sports tag-north-america tag-sports-ap-news tag-united-states">
<header id="page-header">
<h1>Georgia Tech tops Kentucky 33-18 in TaxSlayer</h1>
</header>
<div id="small-screen-social-buttons"></div>
<div id="entry-content">
<div class="post-info">
<p class="author">By <a href="http://www.artesianews.com/author/ap" rel="author">ASSOCIATED PRESS</a></p>
<p class="dates"><span class="post-published-time">Published: 12:39 pm</span></p>
</div>
<div class="p402_premium">
<p style="display:none;">. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . </p>
<div id="attachment_1405368" style="width: 330px" class="wp-caption alignright"><a href="http://www.artesianews.com/1405367/georgia-tech-tops-kentucky-33-18-in-taxslayer.html/taxslayer_bowl_football_26709-jpg" rel="attachment wp-att-1405368"><img class="size-medium wp-image-1405368" src="http://www.artesianews.com/wp-content/uploads/2016/12/81a99ac960594b588ef4da111077da8d-TAXSLAYER_BOWL_FOOTBALL_26709-320x213.jpg" alt="Associated Press Photo" width="320" height="213" srcset="http://www.artesianews.com/wp-content/uploads/2016/12/81a99ac960594b588ef4da111077da8d-TAXSLAYER_BOWL_FOOTBALL_26709-320x213.jpg 320w, http://www.artesianews.com/wp-content/uploads/2016/12/81a99ac960594b588ef4da111077da8d-TAXSLAYER_BOWL_FOOTBALL_26709-150x100.jpg 150w, http://www.artesianews.com/wp-content/uploads/2016/12/81a99ac960594b588ef4da111077da8d-TAXSLAYER_BOWL_FOOTBALL_26709-385x256.jpg 385w, http://www.artesianews.com/wp-content/uploads/2016/12/81a99ac960594b588ef4da111077da8d-TAXSLAYER_BOWL_FOOTBALL_26709.jpg 512w" sizes="(max-width: 320px) 100vw, 320px"/></a><p class="wp-caption-text">Georgia Tech quarterback Justin Thomas (5) runs the ball against during the first half of the TaxSlayer Bowl NCAA college football game against Kentucky, Saturday, Dec. 31, 2016, in Jacksonville, Fla. (AP Photo/Stephen B. Morton)</p></div>
<p>JACKSONVILLE, Fla. (AP) — Dedrick Mills ran for a career-high 169 yards and a touchdown, Justin Thomas scored in his final collegiate game and Georgia Tech beat Kentucky 33-18 in the TaxSlayer Bowl on Saturday.</p>
<p>The Yellow Jackets (9-4) also got significant contributions from defense and special teams en route to their fourth consecutive victory.</p>
<p>Playing without running back Marcus Marshall, who decided to transfer after the regular-season finale, Tech turned to Mills to handle the workload. And the freshman from nearby Waycross, Georgia, delivered. He carried a career-high 31 times as the Yellow Jackets won back-to-back bowl games for the first time in more than a decade.</p>
<p>It wasn&#8217;t totally a one-man show, though.</p>
<p>Senior P.J. Davis returned a fumble 38 yards for a touchdown on the game&#8217;s opening drive, a horrible start for a Kentucky team that was making its first bowl appearance in six years. And fellow linebacker Terrell Lewis blocked a punt late in the first half that set up a 52-yard field goal.</p>
<p>Thomas added a 21-yard touchdown run. And Harrison Butker made a career-best four field goals.</p>
<p>The Wildcats (7-6) looked like a team merely content with being in a bowl game. They couldn&#8217;t slow down coach Paul Johnson&#8217;s flexbone spread option and really struggled to get much going on the ground.</p>
<p>Kentucky&#8217;s backfield duo of Stanley &#8220;Boom&#8221; Williams and Benny Snell combined for just 69 yards on the ground.</p>
<p>Still, the Wildcats had a shot in the final minutes. Quarterback Stephen Johnson scrambled for a 21-yard touchdown with 3:57 remaining and then connected with C.J. Conrad for the 2-point conversion to make it a one-score game.</p>
<p>But Thomas found Ricky Jeune wide open on a third-and-4 play near midfield for a 42-yard gain. Mills scored three plays later to seal Tech&#8217;s victory.</p>
<p>THE TAKEAWAY</p>
<p>Georgia Tech: The Yellow Jackets have to replace two significant cogs in its flexbone spread option, with Thomas graduating and Marshall transferring. But Mills looks like he could be a force for at least two more years.</p>
<p>Kentucky: The Wildcats could lose as few as six of 22 starters, and with Snell and Johnson blossoming late in the season, coach Mark Stoops could have a solid nucleus in place to make another bowl in 2017.</p>
<p>TURNING POINT</p>
<p>Trailing 10-3, Kentucky was threatening to score when Jojo Kemp was stuffed on fourth-and-1 at the 5 with a little more than 5 minutes to play in the first half. Tech responded with a 94-yard drive that included a fourth-and-inches conversion from their 15. Thomas&#8217; TD run made it 17-3.</p>
<p>Making matter worse for the Wildcats, they had a punt blocked on the ensuing possession and Georgia Tech turned it into a long field goal on the final play of the half.</p>
<p>VERBAL EXCHANGE</p>
<p>Stoops and Johnson exchanged words in the first quarter, with Stoops screaming at his counterpart across the field. Stoops was clearly upset that two of his players — defensive ends Courtney Miggins (left knee) and Alvonte Bell (right knee) — were injured on consecutive plays. After Stoops walked to the middle of the field to check on Bell, he started pointing and yelling at Johnson. Stoops was seemingly concerned that the injuries resulted from controversial cut blocks.</p>
<p>NO DALE JR</p>
<p>Dale Earnhardt Jr. has been a staple of the TaxSlayer Bowl in recent years. The NASCAR star would drive a TaxSlayer-sponsored race car onto the field and take part in the pre-game coin toss. But with Earnhardt getting married to longtime girlfriend Amy Reimann on Saturday, he was unavailable to make an appearance in Jacksonville.</p>
<p>UP NEXT</p>
<p>Georgia Tech: Plays the final of three straight games against Southeastern Conference teams when it opens 2017 against Tennessee on Labor Day night in Atlanta.</p>
<p>Kentucky: Opens next season at Southern Mississippi on Sept. 2.</p>
<p>___</p>
<p>More AP college football: www.collegefootball.ap.org and https://twitter.com/AP_Top25</p>
<div class="ap-rights"><span class="logo"></span><a href="http://www.ap.org/termsandconditions/" title="The Associated Press">Copyright 2016 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</a></div>
</div>
<p><script type="text/javascript">try { _402_Show(); } catch(e) {}</script></p>
</div>
</article>
<div id="small-screen-postmeta-sidebar"></div>
<div id="comments" class="comments-area">
<div class="fb-comments" data-href="http://www.artesianews.com/1405367/georgia-tech-tops-kentucky-33-18-in-taxslayer.html" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar-single" class="widget-area sidebar-right" role="complementary">
<aside id="adp_ad_sidebar-5" class="widget adp_ad_sidebar"><div id="sidebar-box-ad">
<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('sidebar-box-ad'); });
	</script>
</div>
</aside><aside id="adp_e_edition_widget_sidebar-4" class="widget adp_e_edition_widget_sidebar"> <h3 class="widget-title"> <a href="http://ee.artesianews.com/">eEdition</a>
</h3> <div class="newspaper-icon">
<a href="http://ee.artesianews.com/"><img src="http://bloximages.chicago2.vip.townnews.com/ee.artesianews.com/content/tncms/assets/v3/eedition/6/5e/65e1d41f-2353-5661-9356-602cb24dfbfa/5866cc83bfe73.preview-300.jpg?resize=100%2C175"/></a>
</div>
<div class="e-edition-details">
<ul>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li><a href="http://ee.artesianews.com/eedition_demo/">Demo</a></li>
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
<p class="description">Read the entire paper in <abbr title="Portable Document Format">PDF</abbr> format</p>
</div>
</aside><aside id="adp_google_analytics_reporting_popular_weekly_widget-4" class="widget adp_google_analytics_reporting_popular_weekly_widget"> <h3 class="widget-title">Popular This Week</h3> <ul>
<li>
<h4><a href="http://www.artesianews.com/1404082/apd-investigating-shooting-incident.html">APD investigating shooting incident</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1405143/halliburton-announces-200-plus-new-jobs-in-artesia-area.html">Halliburton announces 200-plus new jobs in Artesia area</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1402169/suspect-in-custody-charged-with-murder-of-artesia-man.html">Suspect in custody, charged with murder of Artesia man</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1404803/police-continue-to-seek-suspects-in-shooting.html">Police continue to seek suspects in shooting</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1401574/apd-investigating-homicide-22-year-old-artesia-man-dead.html">APD investigating homicide; 22-year-old Artesia man dead</a></h4>
</li>
</ul>
</aside><aside id="adp_latest_stories_widget-4" class="widget adp_latest_stories_widget"> <h3 class="widget-title">Latest Headlines</h3> <ul>
<li><h4><a href="http://www.artesianews.com/1405363/guice-lsu-defense-overwhelm-louisville-in-citrus-bowl.html">Guice, LSU defense overwhelm Louisville in Citrus Bowl</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1405366/dixon-leads-missouri-st-to-81-75-ot-win-over-indiana-st.html">Dixon leads Missouri St. to 81-75 OT win over Indiana St.</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1405367/georgia-tech-tops-kentucky-33-18-in-taxslayer.html">Georgia Tech tops Kentucky 33-18 in TaxSlayer</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1405360/un-backs-russian-turkish-syria-efforts-as-cease-fire-wavers.html">UN backs Russian-Turkish Syria efforts, as cease-fire wavers</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1405357/animation-sequels-and-superheroes-propel-box-office-record.html">Animation, sequels and superheroes propel box office record</a></h4></li>
</ul>
</aside> </div> </div>
</div>
<div id="footer" class="container-full-width">
<footer>
<div class="container-inner">
<div id="sidebar-footer" class="widget-area" role="complementary">
<aside id="adp_e_edition_widget_footer-2" class="widget adp_e_edition_widget_footer"> <div class="newspaper-icon">
<a href="http://ee.artesianews.com/"><img src="http://bloximages.chicago2.vip.townnews.com/ee.artesianews.com/content/tncms/assets/v3/eedition/6/5e/65e1d41f-2353-5661-9356-602cb24dfbfa/5866cc83bfe73.preview-300.jpg?resize=100%2C175"/></a>
</div>
<div class="e-edition-details">
<h5><a href="http://ee.artesianews.com/">eEdition</a></h5>
<ul>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li><a href="http://ee.artesianews.com/eedition_demo/">Demo</a></li>
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
<p class="description">Read the entire paper in <abbr title="Portable Document Format">PDF</abbr> format</p>
</div>
</aside><aside id="adp_ad_footer-3" class="widget adp_ad_footer"><div id="bottom-box-ad" class="footer-ad-container">
<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('bottom-box-ad'); });
	</script>
</div>
</aside><aside id="adp_site_details_widget-2" class="widget adp_site_details_widget"> <ul>
<li><a href="http://www.artesianews.com/advertise">Advertise</a></li>
<li><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
<li><a href="http://www.artesianews.com/contact">Contact</a></li>
<li><a href="http://www.artesianews.com/frequently-asked-questions"><abbr title="Frequently Asked Questions">F.A.Q.</abbr></a></li>
<li><a href="http://www.artesianews.com/contact?recipient=admin">Feedback</a></li>
<li><a href="http://www.artesianews.com/terms-of-service"><abbr title="Terms of Service">T.O.S.</abbr></a></li>
</ul>
<p class="copyright">&copy; 2016 Artesia Daily Press</p>
</aside> </div>
</div>
</footer>
</div>
<script>
/** ANALYTICS FOOTER **/
	ga('set', 'dimension3', 'ASSOCIATED PRESS'); // Author - Hit Scope
ga('send', 'pageview');
</script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adp_facebook_sdk_config = {"fb_sdk_id":"149210147706","ajax_url":"http:\/\/www.artesianews.com\/wp-content\/plugins\/adp-facebook-sdk\/ajax.php","nonce":"b78dab3230","post_id":"1405367","permalink":"http:\/\/www.artesianews.com\/1405367\/georgia-tech-tops-kentucky-33-18-in-taxslayer.html","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-facebook-sdk/js/single-footer.min.js?ver=0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adp_social_buttons_config = {"ajax_url":"http:\/\/www.artesianews.com\/wp-content\/plugins\/adp-social-buttons\/ajax.php","nonce":"3af45bdeb0","post_id":"1405367","permalink":"http:\/\/www.artesianews.com\/1405367\/georgia-tech-tops-kentucky-33-18-in-taxslayer.html","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-social-buttons/js/single-footer.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/js/script.min.js?ver=1.0.7'></script>
</body>
</html>