<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="icon" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/img/favicon.gif" type="image/gif"/>
<title>Best of Artesia: Honey Depot a wonderland for local shoppers | Artesia Daily Press</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<meta name="description" content="&ldquo;I feel real honored, and I appreciate all my customers,&rdquo; says Ann Jaquess, owner of fourtime Best Local Shop winner Honey Spot. &ldquo;I appreciate the&hellip;"/>
<meta name="author" content="TERESA LEMON - Community Living Editor"/>
<meta name="copyright" content="&copy; 2017 Artesia Daily Press"/>
<link rel="icon" href="http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/img/favicon.ico"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Feed" href="http://www.artesianews.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Comments Feed" href="http://www.artesianews.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Artesia Daily Press &raquo; Best of Artesia: Honey Depot a wonderland for local shoppers Comments Feed" href="http://www.artesianews.com/1153726/best-of-artesia-honey-depot-a-wonderland-for-local-shoppers.html/feed"/>
<link rel='stylesheet' id='adp-galleria-classic-theme-css' href='http://www.artesianews.com/wp-content/plugins/adp-galleria/galleria/themes/classic/galleria.classic.min.css?ver=1.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='adp-galleria-classic-theme-mods-css' href='http://www.artesianews.com/wp-content/plugins/adp-galleria/css/classic-theme-mods.min.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='adp-wp-theme-style-css' href='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/css/style.min.css?ver=1.0.7' type='text/css' media='screen'/>
<link rel='stylesheet' id='adp-wp-theme-style-print-css' href='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/css/print.min.css?ver=1.0.7' type='text/css' media='print'/>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-galleria/galleria/themes/classic/galleria.classic.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-galleria/js/classic-theme-mods.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.artesianews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.artesianews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.artesianews.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Best of Artesia: Boone makes a difference through volunteer work' href='http://www.artesianews.com/1153720/best-of-artesia-boone-makes-a-difference-through-volunteer-work.html'/>
<link rel='next' title='Best of Artesia: A bit noisy, but dress is casual&#8230;' href='http://www.artesianews.com/1153738/best-of-artesia-a-bit-noisy-but-dress-is-casual.html'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel="canonical" href="http://www.artesianews.com/1153726/best-of-artesia-honey-depot-a-wonderland-for-local-shoppers.html"/>
<link rel='shortlink' href='http://www.artesianews.com/?p=1153726'/>
<link rel="alternate" type="application/json+oembed" href="http://www.artesianews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artesianews.com%2F1153726%2Fbest-of-artesia-honey-depot-a-wonderland-for-local-shoppers.html"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.artesianews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artesianews.com%2F1153726%2Fbest-of-artesia-honey-depot-a-wonderland-for-local-shoppers.html&#038;format=xml"/>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<meta property="fb:app_id" content="149210147706"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.artesianews.com/1153726/best-of-artesia-honey-depot-a-wonderland-for-local-shoppers.html"/>
<meta property="og:title" content="Best of Artesia: Honey Depot a wonderland for local shoppers"/>
<meta property="og:description" content="“I feel real honored, and I appreciate all my customers,” says Ann Jaquess, owner of fourtime Best Local Shop winner Honey Spot. “I appreciate the&hellip;"/>
<meta property="og:site_name" content="Artesia Daily Press"/>
<meta property="og:image" content="http://www.artesianews.com/wp-content/uploads/2015/11/BEST-SHOP-honey-depot-christmas2.jpg"/>
<script>
/** ANALYTICS HEADER **/
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-4837924-1', 'artesianews.com');
ga('require', 'displayfeatures');
</script>
</head>
<body>
<script type="text/javascript">
/** GCS SCRIPT **/
(function() {
  var ARTICLE_URL = 'http://www.artesianews.com/1153726/best-of-artesia-honey-depot-a-wonderland-for-local-shoppers.html';
  var CONTENT_ID = '';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_jzzidhddm5t47be6gywtpkwb3y'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div id="fb-root"></div>
<div id="header" class="container-full-width" role="banner">
<header>
<div class="container-inner">
<div id="menu-home">
<a href="http://www.artesianews.com" title="Local news for Artesia New Mexico and the surrounding Pecos Valley" class="icon-home" rel="home"></a>
</div>
<hgroup id="site-title-container">
<h1 class="site-title">
<a href="http://www.artesianews.com" title="Local news for Artesia New Mexico and the surrounding Pecos Valley" rel="home">Artesia Daily Press</a>
</h1>
</hgroup>
<div id="menu-controls">
<a id="menu-toggle-btn" class="icon-bars" href="#"></a>
</div>
<div id="menu-container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav-menu">
<li>
<a href="http://www.artesianews.com/category/artesia-news">News</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/category/artesia-news/local-news">Local News</a></li>
<li><a href="http://www.artesianews.com/category/artesia-news/sports">Sports</a></li>
<li class="mobile-hide"><a href="http://www.artesianews.com/category/artesia-news/crime">Crime</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/business">Business</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/commentary">Commentary</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/politics">Politics</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/artesia-news/religion">Religion</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/category/associated-press">AP News</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/category/associated-press/ap-new-mexico">New Mexico</a></li>
<li><a href="http://www.artesianews.com/category/associated-press/ap-national">National</a></li>
<li class="mobile-hide"><a href="http://www.artesianews.com/category/associated-press/ap-sports">Sports</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-international">International</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-business">Business</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/category/associated-press/ap-entertainment">Entertainment</a></li>
</ul>
</li>
<li>
<a href="http://ee.artesianews.com">eEdition</a>
<ul class="sub-menu">
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li class="tablet-hide"><a href="http://ee.artesianews.com/eedition_demo/">View Demo</a></li>
<li class="mobile-hide"><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/category/artesia-news/obituaries">Obituaries</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=editor">Submit <span class="sml-scr-hide">Obituary</span></a></li>
<li><a href="http://www.artesianews.com/obituaries"><span class="sml-scr-hide">Obituary</span> Rates</a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/around-town">Around Town</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=aroundtown">Submit <span class="sml-scr-hide">Around Town</span></a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/classifieds">Classifieds</a>
<ul class="sub-menu">
<li><a href="http://www.artesianews.com/contact?recipient=classifieds">Submit <span class="sml-scr-hide">Classified</span></a></li>
</ul>
</li>
<li>
<a href="http://www.artesianews.com/information">Info</a>
<ul class="sub-menu">
<li class="mobile-hide"><a href="http://www.artesianews.com/advertise">Advertise</a></li>
<li><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/obituaries">Obituaries</a></li>
<li><a href="http://www.artesianews.com/contact">Contact</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/contact?recipient=admin">Feedback</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/frequently-asked-questions">F.A.Q.</a></li>
<li class="tablet-hide"><a href="http://www.artesianews.com/terms-of-service">T.O.S.</a></li>
</ul>
</li>
<li class="subscribe"><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
</ul>
</nav>
<div id="search-form-container">
<form role="search" method="get" id="search-form" action="http://www.artesianews.com">
<input type="text" id="search-input-text" value="" name="s" id="s" placeholder="Search&hellip;"/>
<input type="submit" id="search-input-submit" value="d"/>
</form>
</div>
</div>
</div>
</header>
</div>
<div class="container-full-width">
<div class="container-inner">
<div id="top-banner-ad-container">
<div id="top-banner-ad">
<script type='text/javascript'>
			googletag.cmd.push(function(){googletag.display('top-banner-ad');});
		</script>
</div>
</div>
<div id="sidebar-postmeta" class="widget-area sidebar-left" role="complementary">
<div id="social-buttons">
<div id="facebook-like-btn" class="social-widget"><div class="fb-like" data-href="http://www.artesianews.com/1153726/best-of-artesia-honey-depot-a-wonderland-for-local-shoppers.html" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<div id="tweet-btn" class="social-widget"><a class="twitter-share-button" href="https://twitter.com/share" data-url="http://www.artesianews.com/?p=1153726" data-related="artesianews,artesiadailypress">Tweet</a>
</div>
<div id="plusone-btn" class="social-widget"><div class="g-plusone" data-size="medium" data-callback="postmeta_log_plusone" data-href="http://www.artesianews.com/?p=1153726"></div>
</div>
<div id="comments-btn" class="social-widget"><a href="#comments"><i class="icon-comments"></i> <fb:comments-count href="http://www.artesianews.com/1153726/best-of-artesia-honey-depot-a-wonderland-for-local-shoppers.html"></fb:comments-count>
<span class="text">Comments</span></a></div>
</div>
<div id="widgets-container">
<aside id="adp_related_posts_widget-4" class="widget adp_related_posts_widget"> <h3 class="widget-title">Suggested</h3> <ul id="related-posts">
<li class="has-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1382024/best-of-artesia-los-potrillos-artesias-favorite-restaurant.html">
<img src="http://www.artesianews.com/wp-content/uploads/2016/11/Los-Potrillos-150x119.jpg" srcset="http://www.artesianews.com/wp-content/uploads/2016/11/Los-Potrillos-150x119.jpg 150w, http://www.artesianews.com/wp-content/uploads/2016/11/Los-Potrillos-63x50.jpg 63w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1382024/best-of-artesia-los-potrillos-artesias-favorite-restaurant.html">Best of Artesia: Los Potrillos Artesia's favorite restaurant</a>
</h5>
</li>
<li class="has-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1153674/best-of-artesia-henrys-friendly-staff-makes-impression-on-customers.html">
<img src="http://www.artesianews.com/wp-content/uploads/2015/11/Service-150x116.jpg" srcset="http://www.artesianews.com/wp-content/uploads/2015/11/Service-150x116.jpg 150w, http://www.artesianews.com/wp-content/uploads/2015/11/Service-65x50.jpg 65w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1153674/best-of-artesia-henrys-friendly-staff-makes-impression-on-customers.html">Best of Artesia: Henry's friendly staff makes impression on customers</a>
</h5>
</li>
<li class="has-thumb">
<div class="thumb">
<a href="http://www.artesianews.com/1153653/best-of-artesia-expressions-artesias-favorite-salon.html">
<img src="http://www.artesianews.com/wp-content/uploads/2015/11/Salon-150x116.jpg" srcset="http://www.artesianews.com/wp-content/uploads/2015/11/Salon-150x116.jpg 150w, http://www.artesianews.com/wp-content/uploads/2015/11/Salon-65x50.jpg 65w"/>
</a>
</div>
<h5>
<a href="http://www.artesianews.com/1153653/best-of-artesia-expressions-artesias-favorite-salon.html">Best of Artesia: Expressions Artesia's favorite salon</a>
</h5>
</li>
</ul>
</aside> </div>
</div>
<div id="single" class="container-content-post" role="main">
<article id="post-1153726" class="post-1153726 post type-post status-publish format-standard has-post-thumbnail hentry category-artesia-news category-local-news">
<header id="page-header">
<h1>Best of Artesia: Honey Depot a wonderland for local shoppers</h1>
</header>
<div id="small-screen-social-buttons"></div>
<div id="entry-content">
<div class="post-info">
<p class="author">By <a href="http://www.artesianews.com/author/tlemon" rel="author">TERESA LEMON - Community Living Editor</a></p>
<p class="dates"><span class="post-published-time">Published: 5:59 pm, Sun. Nov. 1st, 2015</span><span class="post-modified-time">Updated: 5:56 pm</span></p>
</div>
<div class="p402_premium">
<p style="display:none;">. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . </p>
<div id="attachment_1153730" style="width: 405px" class="wp-caption aligncenter"><a href="https://www.artesianews.com/1153726/best-of-artesia-honey-depot-a-wonderland-for-local-shoppers.html/best-shop-honey-depot-employees" rel="attachment wp-att-1153730"><img class="size-full wp-image-1153730" src="https://www.artesianews.com/wp-content/uploads/2015/11/BEST-SHOP-honey-depot-employees.jpg" alt="Pictured from left, Virgel Jaquess, Melinda Hand, Renee Boling and Honey the “shop dog” wait to greet customers at Artesia’s favorite local shop, Honey Depot. Not pictured are Ann Jaquess and Larry Jaquess. (Teresa Lemon - Daily Press)" width="395" height="296" srcset="http://www.artesianews.com/wp-content/uploads/2015/11/BEST-SHOP-honey-depot-employees.jpg 395w, http://www.artesianews.com/wp-content/uploads/2015/11/BEST-SHOP-honey-depot-employees-150x112.jpg 150w, http://www.artesianews.com/wp-content/uploads/2015/11/BEST-SHOP-honey-depot-employees-320x240.jpg 320w, http://www.artesianews.com/wp-content/uploads/2015/11/BEST-SHOP-honey-depot-employees-385x289.jpg 385w, http://www.artesianews.com/wp-content/uploads/2015/11/BEST-SHOP-honey-depot-employees-67x50.jpg 67w" sizes="(max-width: 395px) 100vw, 395px"/></a><p class="wp-caption-text">Pictured from left, Virgel Jaquess, Melinda Hand, Renee Boling and Honey the “shop dog” wait to greet customers at Artesia’s favorite local shop, Honey Depot. Not pictured are Ann Jaquess and Larry Jaquess. (Teresa Lemon &#8211; Daily Press)</p></div>
<p><a href="https://www.artesianews.com/1153726/best-of-artesia-honey-depot-a-wonderland-for-local-shoppers.html/shop" rel="attachment wp-att-1153731"><img class="alignright size-full wp-image-1153731" src="https://www.artesianews.com/wp-content/uploads/2015/11/Shop.jpg" alt="Shop" width="390" height="301" srcset="http://www.artesianews.com/wp-content/uploads/2015/11/Shop.jpg 390w, http://www.artesianews.com/wp-content/uploads/2015/11/Shop-150x116.jpg 150w, http://www.artesianews.com/wp-content/uploads/2015/11/Shop-320x247.jpg 320w, http://www.artesianews.com/wp-content/uploads/2015/11/Shop-385x297.jpg 385w, http://www.artesianews.com/wp-content/uploads/2015/11/Shop-65x50.jpg 65w" sizes="(max-width: 390px) 100vw, 390px"/></a>“I feel real honored, and I appreciate all my customers,” says Ann Jaquess, owner of fourtime Best Local Shop winner Honey Spot. “I appreciate the people of Artesia and the surrounding areas. They’ve been good to me.”</p>
<p>Honey Depot began life as just that – a place where Jaquess and her husband, Virgel, could sell local honey to the citizens of Artesia. It has since evolved into an eclectic assortment of anything for the home the mind can imagine. According to Jaquess, “If I don’t have it, I can get it, if that’s what the customer wants.”</p>
<p>Jaquess started the shop in December of 1999 and has been in business in the same, albeit expanded and expanded and expanded again, location at 104 W. Hermosa Drive, Suite B.</p>
<p>She advertises gifts, cards, collectibles, home décor and gourmet foods, but those items don’t even scratch the surface of what is in the shop.</p>
<p>The Christmas shop expansion alone is a winter wonderland of everything imaginable in the way of Christmas décor. In each little nook and cranny of the main building is a new experience, from the Thanksgiving display, to the cards and candles, to the inspirational gifts and kitchen gadgets.</p>
<p>Jaquess says her father, Everett Hodges, longtime Artesia grocer and businessman, “instilled hard work in his children and taught me that hard work never hurt anyone. He taught me a lot.”</p>
<p>She says those life lessons have paid off in her business. Before opening Honey Depot, she was an occupation therapy assistant and says that is why she “carries a line of educational toys as well as Melissa and Doug toys, which are very popular.”</p>
<p>Jaquess contributes her success to trying to meet the needs of her customers. She will take a phone order and even deliver to Roswell to help out her customers. She offers bridal and baby registries, as well.</p>
<p>The customer can expect to be greeted by Ann as they enter the wonderland she calls her shop and, more times than not, by Virgel, along with their “shop dog,” Honey. Virgel will tempt you with vanilla caramels or honey roasted pecans, knowing you won’t be able to leave the shop without purchasing some to take home.</p>
<p>“They’re that good,” he says.</p>
<p>Honey Depot is open from 10 a.m. – 6 p.m. Monday through Saturday, and beginning the second Sunday after Thanksgiving, they will extend their hours to include 1-6 p.m. Sundays for holiday shopping convenience.</p>
<p>“Every year presents new challenges, but we feel real blessed to be in business in Artesia,” said Jaquess. “I would just like to continue to encourage Artesians to continue to shop locally.”</p>
<ul id="galleria-0" class="adp-galleria-container">
<li>
<a href="http://www.artesianews.com/wp-content/uploads/2015/11/BEST-SHOP-Honey-Depot-christmas.jpg">
<img src="http://www.artesianews.com/wp-content/uploads/2015/11/BEST-SHOP-Honey-Depot-christmas-68x50.jpg" data-title="BEST SHOP Honey Depot christmas" data-description="(Daily Press Photo)"/>
</a>
<h6>BEST SHOP Honey Depot christmas</h6>
<p>(Daily Press Photo)</p>
</li>
<li>
<a href="http://www.artesianews.com/wp-content/uploads/2015/11/BEST-SHOP-honey-depot-christmas2.jpg">
<img src="http://www.artesianews.com/wp-content/uploads/2015/11/BEST-SHOP-honey-depot-christmas2-67x50.jpg" data-title="BEST SHOP honey depot christmas2" data-description="(Daily Press Photo)"/>
</a>
<h6>BEST SHOP honey depot christmas2</h6>
<p>(Daily Press Photo)</p>
</li>
<li>
<a href="http://www.artesianews.com/wp-content/uploads/2015/11/BEST-SHOP-honey-depot-thanksgiving.jpg">
<img src="http://www.artesianews.com/wp-content/uploads/2015/11/BEST-SHOP-honey-depot-thanksgiving-67x50.jpg" data-title="BEST SHOP honey depot thanksgiving" data-description="(Daily Press Photo)"/>
</a>
<h6>BEST SHOP honey depot thanksgiving</h6>
<p>(Daily Press Photo)</p>
</li></ul>
<script>
			Galleria.run('#galleria-0');
		</script></div>
<p><script type="text/javascript">try { _402_Show(); } catch(e) {}</script></p>
</div>
</article>
<div id="small-screen-postmeta-sidebar"></div>
<div id="comments" class="comments-area">
<div class="fb-comments" data-href="http://www.artesianews.com/1153726/best-of-artesia-honey-depot-a-wonderland-for-local-shoppers.html" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar-single" class="widget-area sidebar-right" role="complementary">
<aside id="adp_ad_sidebar-5" class="widget adp_ad_sidebar"><div id="sidebar-box-ad">
<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('sidebar-box-ad'); });
	</script>
</div>
</aside><aside id="adp_e_edition_widget_sidebar-4" class="widget adp_e_edition_widget_sidebar"> <h3 class="widget-title"> <a href="http://ee.artesianews.com/">eEdition</a>
</h3> <div class="newspaper-icon">
<a href="http://ee.artesianews.com/"><img src="http://bloximages.chicago2.vip.townnews.com/ee.artesianews.com/content/tncms/assets/v3/eedition/e/06/e06257ac-e242-56cc-8531-2e82f53983e2/58d773ff1dc61.preview-300.jpg?resize=100%2C175"/></a>
</div>
<div class="e-edition-details">
<ul>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li><a href="http://ee.artesianews.com/eedition_demo/">Demo</a></li>
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
<p class="description">Read the entire paper in <abbr title="Portable Document Format">PDF</abbr> format</p>
</div>
</aside><aside id="adp_google_analytics_reporting_popular_weekly_widget-4" class="widget adp_google_analytics_reporting_popular_weekly_widget"> <h3 class="widget-title">Popular This Week</h3> <ul>
<li>
<h4><a href="http://www.artesianews.com/1437356/third-arrest-made-in-homicide-of-roswell-man-found-in-artesia.html">Third arrest made in homicide of Roswell man found in Artesia</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1436879/artesia-man-arrested-for-aggravated-assault-with-knife.html">Artesia man arrested for aggravated assault with knife</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1435944/hobbs-man-killed-in-wreck-on-529.html">Hobbs man killed in wreck on 529</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1437727/nmsp-officer-resigns-following-wreck-aggravated-dwi-arrest-2.html">NMSP officer resigns following wreck, aggravated DWI arrest</a></h4>
</li>
<li>
<h4><a href="http://www.artesianews.com/1437286/afd-responds-to-house-fire-on-second-street.html">AFD responds to house fire on Second Street</a></h4>
</li>
</ul>
</aside><aside id="adp_latest_stories_widget-4" class="widget adp_latest_stories_widget"> <h3 class="widget-title">Latest Headlines</h3> <ul>
<li><h4><a href="http://www.artesianews.com/1438059/new-season-looking-bright-for-local-youth-leagues.html">New season looking bright for local youth leagues</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1438053/ahs-golfers-sweep-alien-8-in-roswell.html">AHS golfers sweep Alien 8 in Roswell</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1438048/dogs-comeback-effort-answered-by-rio-grande-in-loss-at-sal-puentes.html">'Dogs' comeback effort answered by Rio Grande in loss at Sal Puentes</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1437697/public-record-2017-03-24.html">Public Record</a></h4></li>
<li><h4><a href="http://www.artesianews.com/1437356/third-arrest-made-in-homicide-of-roswell-man-found-in-artesia.html">Third arrest made in homicide of Roswell man found in Artesia</a></h4></li>
</ul>
</aside> </div> </div>
</div>
<div id="footer" class="container-full-width">
<footer>
<div class="container-inner">
<div id="sidebar-footer" class="widget-area" role="complementary">
<aside id="adp_e_edition_widget_footer-2" class="widget adp_e_edition_widget_footer"> <div class="newspaper-icon">
<a href="http://ee.artesianews.com/"><img src="http://bloximages.chicago2.vip.townnews.com/ee.artesianews.com/content/tncms/assets/v3/eedition/e/06/e06257ac-e242-56cc-8531-2e82f53983e2/58d773ff1dc61.preview-300.jpg?resize=100%2C175"/></a>
</div>
<div class="e-edition-details">
<h5><a href="http://ee.artesianews.com/">eEdition</a></h5>
<ul>
<li><a href="http://ee.artesianews.com/services/">Subscribe</a></li>
<li><a href="http://ee.artesianews.com/eedition_demo/">Demo</a></li>
<li><a href="http://ee.artesianews.com/eedition/">Login</a></li>
<li><a href="http://ee.artesianews.com/current_subscribers/">Register</a></li>
</ul>
<p class="description">Read the entire paper in <abbr title="Portable Document Format">PDF</abbr> format</p>
</div>
</aside><aside id="adp_ad_footer-3" class="widget adp_ad_footer"><div id="bottom-box-ad" class="footer-ad-container">
<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('bottom-box-ad'); });
	</script>
</div>
</aside><aside id="adp_site_details_widget-2" class="widget adp_site_details_widget"> <ul>
<li><a href="http://www.artesianews.com/advertise">Advertise</a></li>
<li><a href="http://www.artesianews.com/subscribe">Subscribe</a></li>
<li><a href="http://www.artesianews.com/contact">Contact</a></li>
<li><a href="http://www.artesianews.com/frequently-asked-questions"><abbr title="Frequently Asked Questions">F.A.Q.</abbr></a></li>
<li><a href="http://www.artesianews.com/contact?recipient=admin">Feedback</a></li>
<li><a href="http://www.artesianews.com/terms-of-service"><abbr title="Terms of Service">T.O.S.</abbr></a></li>
</ul>
<p class="copyright">&copy; 2017 Artesia Daily Press</p>
</aside> </div>
</div>
</footer>
</div>
<script>
/** ANALYTICS FOOTER **/
	ga('set', 'dimension3', 'TERESA LEMON - Community Living Editor'); // Author - Hit Scope
ga('send', 'pageview');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adp_facebook_sdk_config = {"fb_sdk_id":"149210147706","ajax_url":"http:\/\/www.artesianews.com\/wp-content\/plugins\/adp-facebook-sdk\/ajax.php","nonce":"ba8d9afbab","post_id":"1153726","permalink":"http:\/\/www.artesianews.com\/1153726\/best-of-artesia-honey-depot-a-wonderland-for-local-shoppers.html","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-facebook-sdk/js/single-footer.min.js?ver=0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adp_social_buttons_config = {"ajax_url":"http:\/\/www.artesianews.com\/wp-content\/plugins\/adp-social-buttons\/ajax.php","nonce":"80b6363f83","post_id":"1153726","permalink":"http:\/\/www.artesianews.com\/1153726\/best-of-artesia-honey-depot-a-wonderland-for-local-shoppers.html","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/plugins/adp-social-buttons/js/single-footer.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.artesianews.com/wp-content/themes/adp-wp-theme/assets/js/script.min.js?ver=1.0.7'></script>
</body>
</html>